PDA

View Full Version : 8800gts unreal tournament 3 tests


cefurkan
10-13-07, 11:34 AM
my config

8800gts 320 mb oc edition


working at 648/1620/1044 mhz

e4300 @ 3141 mhz

2 gbyt 928 mhz ddr2 ram 4.4.4.13 latency

win xp sp2 driver 163.76

the game has fps caps

and pls download this for other map screen shots

http://rapidshare.com/files/62124438/UT_3.rar



http://img266.imageshack.us/img266/2548/ut3demo2007101223093757dd3.jpg



http://img210.imageshack.us/img210/8844/ut3demo2007101223094653ay6.jpg



http://img229.imageshack.us/img229/6156/ut3demo2007101223121051mm3.jpg


http://img229.imageshack.us/img229/209/ut3demo2007101223123467wk2.jpg



http://img210.imageshack.us/img210/2963/ut3demo2007101223123506nm7.jpg



http://img229.imageshack.us/img229/3892/ut3demo2007101223124112ka9.jpg
http://img266.imageshack.us/img266/2416/ut3demo2007101223124203nu8.jpg
http://img255.imageshack.us/img255/2902/ut3demo2007101223124550yq2.jpg
http://img255.imageshack.us/img255/1874/ut3demo2007101223125198yu9.jpg
http://img102.imageshack.us/img102/8430/ut3demo2007101223125521vq2.jpg
http://img266.imageshack.us/img266/7428/ut3demo2007101223130492mb4.jpg
http://img102.imageshack.us/img102/4834/ut3demo2007101223130770zy2.jpg
http://img255.imageshack.us/img255/6395/ut3demo2007101223131575ub0.jpg
http://img102.imageshack.us/img102/5732/ut3demo2007101223132145ek2.jpg

http://img220.imageshack.us/img220/3681/ut3demo2007101223135053hl5.jpg
http://img220.imageshack.us/img220/3592/ut3demo2007101223135696ch4.jpg
http://img220.imageshack.us/img220/7282/ut3demo2007101223135962ny9.jpg

Dazz
10-13-07, 11:59 AM
Looks like you need to disable Vsync as it's caped at 60fps.

Shocky
10-13-07, 12:02 PM
No, the framerate is capped at 62fps, he needs to go into the config and set smooth framerate to false.

cefurkan
10-13-07, 12:11 PM
No, the framerate is capped at 62fps, he needs to go into the config and set smooth framerate to false.

where is this smoot framerate

and also i disabled both from windows and game vsync

Shocky
10-13-07, 12:19 PM
where is this smoot framerate

and also i disabled both from windows and game vsync

Documents\My Games\Unreal Tournament 3 Demo\UTGame\Config\UTEngine.ini

Change bSmoothFrameRate to False, you might want to disable mouse smoothing also as it does the exact opposite for me.

cefurkan
10-13-07, 02:49 PM
Documents\My Games\Unreal Tournament 3 Demo\UTGame\Config\UTEngine.ini

Change bSmoothFrameRate to False, you might want to disable mouse smoothing also as it does the exact opposite for me.


ty

cefurkan
10-13-07, 04:56 PM
used same settings above










http://img132.imageshack.us/img132/5070/ut3demo2007101323005631aq3.jpg


http://img132.imageshack.us/img132/7351/ut3demo2007101323011715iy4.jpg


http://img153.imageshack.us/img153/1087/ut3demo2007101323014060rx8.jpg


http://img143.imageshack.us/img143/9601/ut3demo2007101323014962gc9.jpg


http://img153.imageshack.us/img153/3874/ut3demo2007101323021000ca3.jpg


http://img132.imageshack.us/img132/5443/ut3demo2007101323024804ix5.jpg


http://img153.imageshack.us/img153/6568/ut3demo2007101323025795zh7.jpg


http://img509.imageshack.us/img509/433/ut3demo2007101323032807oe2.jpg


http://img509.imageshack.us/img509/6515/ut3demo2007101323035126sj5.jpg


http://img153.imageshack.us/img153/1701/ut3demo2007101323040087mr4.jpg


http://img509.imageshack.us/img509/5658/ut3demo2007101323044440ne3.jpg


http://img509.imageshack.us/img509/9259/ut3demo2007101323045126mb3.jpg


http://img509.imageshack.us/img509/2036/ut3demo2007101323045935lp4.jpg


http://img509.imageshack.us/img509/7996/ut3demo2007101323051239no6.jpg





http://img509.imageshack.us/img509/764/ut3demo2007101323060156ja3.jpg

Dazz
10-13-07, 06:24 PM
Wow frame rates are pretty insaine on even the GTS, might do the same thing and disable that smooth thing. Except with the 16.76 drivers it crashes all the time. So i would advise you avoid them unless you are going to play time shift more. Sometimes with these drivers it crashes on the desktop also. Very buggy.

SH0DAN
10-13-07, 06:50 PM
Wow frame rates are pretty insaine on even the GTS, might do the same thing and disable that smooth thing. Except with the 16.76 drivers it crashes all the time. So i would advise you avoid them unless you are going to play time shift more. Sometimes with these drivers it crashes on the desktop also. Very buggy.



This engine is extremely well optimized,as Bioshock showed us.

3DBrad
10-13-07, 08:06 PM
This engine is extremely well optimized,as Bioshock showed us.

What do you mean as Bioshock showed? An 8800gtx was often getting 30fps, lol.

It's Epic that took the time with their engine and game, and it shows.

Bioshock was planned for Unreal Engine 2.5, but was then moved to UE3, and I guess they just didn't put as much work into it as they should have. ;)

cefurkan
10-13-07, 11:33 PM
What do you mean as Bioshock showed? An 8800gtx was often getting 30fps, lol.

It's Epic that took the time with their engine and game, and it shows.

Bioshock was planned for Unreal Engine 2.5, but was then moved to UE3, and I guess they just didn't put as much work into it as they should have. ;)


lol i never get under 50 fps at 1280 pixel at bioshock

jeffmd
10-14-07, 08:18 AM
as I suspected, the demo is using downsized textures. these numbers won't match up to the high settings of the final.

Dazz
10-14-07, 10:33 AM
as I suspected, the demo is using downsized textures. these numbers won't match up to the high settings of the final.
Of course, they have done that in the past it is to help keep the demo at a managable size for people downloading, or so they say.

MUYA
10-14-07, 10:47 AM
What do you mean as Bioshock showed? An 8800gtx was often getting 30fps, lol.

It's Epic that took the time with their engine and game, and it shows.

Bioshock was planned for Unreal Engine 2.5, but was then moved to UE3, and I guess they just didn't put as much work into it as they should have. ;)
I dunno what you are talking about 30 fps all the time? My GTX and E4400@3GHz , at 1680 by 1050 with 4XAA and 16XAF running smoothly at way above 30 fps...I would say hovering around 60 fps unless there are multiple splicers attacking me