PDA

View Full Version : Vista Control Panel problem!


ATOJAR
10-15-07, 03:41 PM
Does anybody ever get this weird thing happen in vista where you click to open the control panel and it flashed up for a second then just disappears, sometimes after a restart its fixed also from googling on the net i found a workaround.

1) Launch services.msc from a run command
2) Find the SLUNotify service & stop it
3) Find the Software Licensing service & stop it (it may say that ReadyBoost needs that service to run; stop it anyway)
4) Restart both services, starting with Software Licensing

That's all. No reboot needed.

This fixes it but only for a short while sometimes! .. ive heard its something to do with a nvidia file overwrighting a vista file! does anybody know anything about this and a way to permanently resolve this problem?

Thanks.

|JuiceZ|
10-15-07, 05:09 PM
Yea I had this problem quite often when I ran vista a few weeks back and had to use that workaround after every reboot. Hopefully MS/Nvidia come up with a permanent fix.

Q
10-15-07, 05:46 PM
Just like to add in that I had this problem, as well. I have better success when running in classic control panel view.

zoomy942
10-15-07, 05:46 PM
i had this problem too. i got sick of having to do that workaround so i reinstalled vista.

windows FTL.

ATOJAR
10-15-07, 05:49 PM
I have better success when running in classic control panel view.

Thats how ive always ran it m8.

|JuiceZ|
10-15-07, 06:25 PM
windows FTL.

correction, "vista" FTL :D

ATOJAR
10-15-07, 06:27 PM
Ille be honest, i loke vista alot ... looks alot better than xp and for me seemt to run just as nice .. well apart from this one thing lol.

DirkGently
10-16-07, 05:30 AM
This Hotfix fixes the Control panel problem....

http://thehotfixshare.net/board/index.php?automodule=downloads&showfile=45

ATOJAR
10-16-07, 06:20 AM
The "KB929637" hot fix? thats says something about Nero InCD!

EDIT: Well i though what the hell i will try the hotfix, installed the update, reebooted and it seems to have done the trick! ... thanks DirkGently. :)

DirkGently
10-16-07, 09:00 AM
The Nero thing is a bit misleading!

That control panel problem had been getting on my t*ts from the first day i installed Vista. It's been perplexing a lot of people judging from the amount of posts i've seen.

The hotfix has completely solved this and other problems i had entirely. It's strange that Microsoft don't actually let you download this from their own site, instead making you jump through hoops to get it.

|JuiceZ|
10-16-07, 03:28 PM
This Hotfix fixes the Control panel problem....

http://thehotfixshare.net/board/index.php?automodule=downloads&showfile=45

Thanks for the link.