PDA

View Full Version : Asus v8200 Deluxe OSD Problem


nulke
04-13-03, 10:40 PM
I just found and installed Win2KXP43.45.zip from the Asus website. I had no problems installing but cannot open the OSD using ctrl+alt+o or any other combo. I have repeatedly tried unchecking and rechecking the tick box to no avail.

This is a brand new install of XP-Home that I just set up as dual boot with Windows Millennium. I have the older drivers Asus 21.81a on ME. The features that are now on OSD in XP are available under Display Properties (advanced) in ME.

I really need a way to control the gl gamma in XP the way I can in ME.

Thanks in advance,

nulke

Laser Eyes
04-16-03, 03:22 AM
I have Asus V8200 Ti500 Deluxe and I have been trying to download the 43.45 drivers from their website but every time I get the error message:

"The connection to the server was reset."

Do you know anywhere else I can download the Asus drivers from?

nulke
04-16-03, 05:04 PM
Originally posted by Laser Eyes
I have Asus V8200 Ti500 Deluxe and I have been trying to download the 43.45 drivers from their website but every time I get the error message:

"The connection to the server was reset."

Do you know anywhere else I can download the Asus drivers from?

If one doesn't work, try the other...

ftp://ftp.asus.com.tw/pub/ASUS/vga/nVidia/Released_Drv/Win2KXP43.45.zip

http://www.asus.com/pub/ASUS/vga/nVidia/Released_Drv/Win2KXP43.45.zip

Laser Eyes
04-16-03, 11:44 PM
Thanks nulke I managed to download the driver. The curious thing is that it is described on the website as "version 43.45 dated 2003/04/09" but the read me file in the driver file says that it is "version 43.03, 03/03/2003". What is going on?

nulke
04-17-03, 07:48 PM
Originally posted by Laser Eyes
Thanks nulke I managed to download the driver. The curious thing is that it is described on the website as "version 43.45 dated 2003/04/09" but the read me file in the driver file says that it is "version 43.03, 03/03/2003". What is going on?

I read the same readme as you. Asus must be using the older control panel apps with the newer nvidia releases. When I check video properties they are listed as 43.45.