PDA

View Full Version : Vista Disk Defragmenter


Technoholic
11-11-07, 12:20 AM
Vista's Disk Defragmenter

Does this thing even work? It looks to me that it doesn't work... Because I have been running disk defragmenter since around dinner and it's been too long now.

I have C: and D: drives, they could be defragging both for all I know, no progress is being shown, and there are very well over 100k files altogether.

How long is it suppose to take?

einstein_314
11-11-07, 02:34 AM
Vista Disk Defrag = teh suck.

Use something else. I've been using O&O defrag and it's great.

Bearclaw
11-11-07, 02:42 AM
...sucks.

Bearclaw
11-11-07, 02:43 AM
I use Auslogics Disk Defrag. BEST defrag ever.

Muppet
11-11-07, 02:56 AM
I couldn't agree more. It sucks you have no idea how long is left and it does seem to take forever.

Digital_Trans
11-11-07, 03:13 AM
************USE PERFECT DISK 8 IT'S THE BEST*******************

Technoholic
11-11-07, 03:17 AM
Perfect Disk 8, Auslogics Disk Defrag, or O&O Defrag....

I'm not even sure which one is to use.

Bearclaw
11-11-07, 03:24 AM
Perfect Disk 8, Auslogics Disk Defrag, or O&O Defrag....

I'm not even sure which one is to use.
http://www.auslogics.com/disk-defrag/ ;)

Muppet
11-11-07, 03:28 AM
http://www.auslogics.com/disk-defrag/ ;)
I just tried it out. Works real well. Fast to.

Technoholic
11-11-07, 03:34 AM
Alright..

I'm defragging with Auslogics. Will try out others later.... I hope this defragging will stop the I/O device errors. I really hope..........

Thank you guys for your response, I appreciate it a lot

Off to bed. Nite.

nekrosoft13
11-11-07, 02:21 PM
Use something else. I've been using O&O defrag and it's great.

o&o is the best. tried all different programs, always come back to o&o

Zapablast05
11-11-07, 02:28 PM
I thought it was just my computer that took long, but my HDD has about 80GB left.

I'll need to try some of these programs.

lee63
11-11-07, 02:36 PM
http://www.auslogics.com/disk-defrag/ ;)
Thats what I'm using ;) works great.

Technoholic
11-11-07, 02:37 PM
:eek: I went to bed with Auslogics Defragmenter running @ 3AM, and I woke up 1 PM, and the Defragmenter is still running. :( But it's half way thru done.

I will try O&O soon...

Revs
11-11-07, 02:38 PM
I've been booting in to XP to defrag since Vista came out. Vista defrag sucks balls:(

Been meaning to ask about this for ages. Giving O&O a go now. Cheers from me too! :D

EDIT: 32.99!!!! :eek: :cry:

Auslogics Disk Defrag 1.4.10.249 FREE!!!! :D

http://www.download.com/3001-2086_4-10758782.html?spi=8a9dab1539c9fe35f25e4913eee7cba6&part=dl-Auslogics

Technoholic
11-11-07, 03:29 PM
O&O is free. ;) ;) ;)

crainger
11-11-07, 03:37 PM
O&O is free. ;) ;) ;)

:nono: (lee63)

Technoholic
11-11-07, 04:19 PM
:nono: (lee63)
(sofahide)

Zapablast05
11-11-07, 05:37 PM
:eek: I went to bed with Auslogics Defragmenter running @ 3AM, and I woke up 1 PM, and the Defragmenter is still running. :( But it's half way thru done.

I will try O&O soon...


Both my hard drives took 20 minutes. My IDE gave me a 16% performance boost and my SATA II gave me 9%. I guess I didn't have to defrag.

Technoholic
11-11-07, 05:54 PM
:headexplode:

I went into my Device Manager and updated drivers for Serial ATA Controller, and rebooted. Now everything is transferring just fine. I'm going to transfer what I can transfer the format the one part, then transfer all to other part, then format that part. I hope it'll work out.

After updating the controller, the harddrives model name are being shown, precisely. :|

Did anyone do that before? I mean... just install harddrive, and that's it? Or do you install drivers/firmwares or whatsoever? What do you do when you install new harddrive?

crainger
11-11-07, 06:09 PM
I just whack it in, boot and usually Windows will ask to reboot after detecting the drive.

Technoholic
11-11-07, 08:58 PM
Wow. Acronis has made me lose everything now.

I wanted to format the D: drive, but apparently it had affected the C: drive. I can't even repair or anything. When I pop in the Vista disk, and it says repair the D: drive, the system files are on C:. This forces me to format D: and C:. I already made backups which is on E:.

What a weekend.

Bearclaw
11-11-07, 09:52 PM
:eek: I went to bed with Auslogics Defragmenter running @ 3AM, and I woke up 1 PM, and the Defragmenter is still running. :( But it's half way thru done.

I will try O&O soon...
Wow. The longest a defrag has ever taken me has been 2 hours and that was after I installed FSX.

Technoholic
11-11-07, 10:00 PM
Wow. The longest a defrag has ever taken me has been 2 hours and that was after I installed FSX.
I guess it's the I/O device error that was slowing it down. But so far, the storage drive has been running fine. I'm still trying to install the Vista right now. But formatting is taking a while for me...

stncttr908
11-12-07, 01:35 AM
Diskeeper FTW.