PDA

View Full Version : SLI performance help needed


Kibid
11-13-07, 07:35 PM
Hey all, quick question thats been frustrating me lately. I just bought 2 8800gt's.

In all the games I play, be it windows XP or windows Vista..when I enable SLi, my performance decreases by 10-15%. I mostly game at 1024x768... bumping the resolution up to 1280x1024 doesn't help(I use a 27inch LCD TV). Updated the BIOS on the motherboard etc..ram is good etc.

My question is, is there anything I can try to increase SLI performance? I've tried the 169.02 driver, the 169.04 driver and the new beta 169.09 driver.

Any tips would be highly appreciated! Again, ALL games suffer a performance decrease.

Here are the specs of my computer..

MSI K8N Diamond Plus motherboard. 2x ASUS 8800gt's, AMD Athlon X2 4200+ (939), 2gigs of DDR 500. 4x 10k raptor HD's.

K-1
11-13-07, 10:10 PM
Hey all, quick question thats been frustrating me lately. I just bought 2 8800gt's.

In all the games I play, be it windows XP or windows Vista..when I enable SLi, my performance decreases by 10-15%. I mostly game at 1024x768... bumping the resolution up to 1280x1024 doesn't help(I use a 27inch LCD TV). Updated the BIOS on the motherboard etc..ram is good etc.

My question is, is there anything I can try to increase SLI performance? I've tried the 169.02 driver, the 169.04 driver and the new beta 169.09 driver.

Any tips would be highly appreciated! Again, ALL games suffer a performance decrease.

Here are the specs of my computer..

MSI K8N Diamond Plus motherboard. 2x ASUS 8800gt's, AMD Athlon X2 4200+ (939), 2gigs of DDR 500. 4x 10k raptor HD's.

Did you properly enable SLi through your motherboard? Most motherboards make you configure SLi in either the bios or with a jumper on the motherboard itself.

Kibid
11-13-07, 10:19 PM
Ya know what, great point. I didn't look at anything on the motherboard regarding SLI. I'll check that out.

I did check the BIOS, and saw nothing regarding SLI.