PDA

View Full Version : High Pitch Sound + Lockup - Xfi to blame?


24inchGamer
11-15-07, 08:17 PM
Hi Guys,
Ive got a bit of an issue, im running vista 64 and an xfi gamer sound card (im guessing the sound card is the cause) and while im listening to music or playing games ie cod4, it locks up and I get a constant high pitch sound! Any ideas?
Thanks for your help

wnd
11-16-07, 07:01 AM
By any chance does the thing experience /serious/ stutter or slow-down after the sound starts playing and right before Windows locks up? I've had this with my old Terratec sound card and with my Audigy 2-something. With Terratec, I only got this when using EAX. With Audigy, I have only had this with Thief 3, also only with EAX enabled.

I never found out how to fix the problem with Terratec (except for disabling EAX), but reinstalling the sound card drivers helped with Audigy 2 (on Windows XP). Since I reinstalled exactly the same version of the drivers, I suppose Windows still suffers of bitrot...

24inchGamer
11-16-07, 08:52 AM
By any chance does the thing experience /serious/ stutter or slow-down after the sound starts playing and right before Windows locks up? I've had this with my old Terratec sound card and with my Audigy 2-something. With Terratec, I only got this when using EAX. With Audigy, I have only had this with Thief 3, also only with EAX enabled.

I never found out how to fix the problem with Terratec (except for disabling EAX), but reinstalling the sound card drivers helped with Audigy 2 (on Windows XP). Since I reinstalled exactly the same version of the drivers, I suppose Windows still suffers of bitrot...
No mate it just locks up and hits the sounds without warning. I just moved my Xfi card down a pci slot, this time while playing cod4 it didnt hit the sound but I got a BSOD with CTEDSPFX.dll. I looked it up and its creative!!
I have the latest vista drivers, now I dont know what to try

crainger
11-16-07, 03:59 PM
Sounds like the infamous Squeal of Death that plagued the Audigy Series under XP. Unfortunately there isn't much you can do. I had it until I changed motherboards. :(

24inchGamer
11-16-07, 04:03 PM
Sounds like the infamous Squeal of Death that plagued the Audigy Series under XP. Unfortunately there isn't muc
h you can do. I had it until I changed motherboards. :(
I thought so too mate, but ive fixed it :D
First I moved the card which just resulted in a bsod, I removed all drivers and it still locked up, I removed the xfi card and it still locked up! I lowered my memory from 720mhz (have to have 720 because of the memory hole with 4gb on my board) to 700mhz and hey presto, solid as a rock :D

$n][pErMan
11-16-07, 04:04 PM
Could be your drivers... I used to get it from time to time when EAX was enabled. Things would slow down right before the lockup. Eventually I never saw it again... which is why I have been using the same sound drivers for about 4 or 5 months now... lol :p

BadappleOC
11-16-07, 05:33 PM
I had the same exact thing happen to me but only while playing cod4. I tried uninstalling/reinstalling the drivers with Driver Cleaner but that didn't work. I pulled the sound card out and the high-pitched squeal stopped but the computer would still lock up.
Lucky for me I was just getting ready to build a new system so I never really found out exactly what it was but I think it may have been a lack of ram.
My new system has 4gb of ddr2-800 while my old had 3gb of ddr-400. I still have the x-fi card (xtrememusic) and the same drivers but I no longer have the issue.

So, my best uneducated guess is ram.