PDA

View Full Version : How do you enable aux in X-fi ?


Smee
11-17-07, 03:16 PM
What I'm trying to do is hook up a guitar port to my X-fi

It has the aux rca inputs on the front, but I'm not getting any sound.
Any ideas? do they have to be enabled via software?
Thanks.