PDA

View Full Version : 7800GTX throttling. Watercoolered, low temps


Blammo
11-22-07, 10:48 PM
2 x BFG 7800GTX OC, 460/1350 in SLI
600W power supply
Koolance waterblocks on both GPU's
VoltReg waterblocks on both cards
big copper heatsinks thermal epoxy'd to the RAM on both cards
XP Pro
163.76 drivers
300W waterblock on the CPU
CPU running 25'C - 30'C under full load
room temp 65'F


RiverTuner graphs show GPU temps between 27'C and 34'C under full load.

However, on several graphic intensive programs, like Two Worlds, the game will appear to stall, then clunk back up again. looking at the graphs in RivaTuner, the video cards have switched to "Throttle" mode, and drop from 460, to 418. (EDIT: Upon further investigation, it was throttling all the way back to the 2d settings of GPU / RAM clock. So in my case it would go 460, 418, 275)


Again, the GPU temps when this happens are approximately 30'C or less.

It will then CLUNK, and try to "unthrottle" itself, run for a little while, and throttle again.

What in the world is going on? Only temp indicators I have, the GPU's themselves, show as cool. The CPU is cool, ram is solid, will survive a week straight of prime95 (love vacations) with ZERO errors.

I've even tried a "no cold bug" BIOS for the video cards, no change in behavior.

help!?!?!?!?

Blammo
11-23-07, 04:48 PM
I've gone crazy on swapping hardware between machines this weekend, and the issue has stayed..

I'm beginning to suspect a driver issue.... (163.xx)

Dazz
11-23-07, 05:46 PM
If i recall the 7x00 cards need to monitor the fan otherwise it throttles as it thinks the fan has failed.

Blammo
11-23-07, 06:41 PM
Turned out to be a driver issue. Looks like some form of the "cold bug" got introduced back into the 163 drivers. Installed 169 betas, problem completely went away. Go back to 163, same issue.

Tested on (3) different machines with 7800GTX's in today, consistant across driver rev.

Glad I'm on 169 now...