PDA

View Full Version : I think i found solution for 6x-9x multiplier bug with quad CPU


hell_of_doom227
11-27-07, 08:57 PM
Go to BIOS and enable SpeedStep to Auto, Thermal Option to T2 only and C1E enabled. Make sure your set your CPU voltage manually so it's fixed. This is very important. If you run 1.25 default voltage, set it to like 1.275, a bit higher cause 680 chipset has a little voltage regulation problem with quad CPUs. What I mean by is that CPU doesn't get enough voltage 1.25, it goes down to 1.24 or even 1.23 so a bit higher voltage should keep it at around 1.25. It explains why it wont support newest quad, but with these modifications i'm sure you can run it.

Don't worry if you overclocked your CPU. I run at 3.0Ghz 1333FSB and when computer idles it goes down to 2000Mhz, and if run a game goes back to 3000and it doesn't have any stability problems. 6x multiplier bug is somehow related to Auto Speedstep, and C1E, as well as Thermal options.

Happy gaming :)

Xion X2
11-27-07, 09:13 PM
Go to BIOS and enable SpeedStep to Auto, Thermal Option to T2 only and C1E enabled. Make sure your set your CPU voltage manually so it's fixed. This is very important. If you run 1.25 default voltage, set it to like 1.275, a bit higher cause 680 chipset has a little voltage regulation problem with quad CPUs. What I mean by is that CPU doesn't get enough voltage 1.25, it goes down to 1.24 or even 1.23 so a bit higher voltage should keep it at around 1.25. It explains why it wont support newest quad, but with these modifications i'm sure you can run it.

Don't worry if you overclocked your CPU. I run at 3.0Ghz 1333FSB and when computer idles it goes down to 2000Mhz, and if run a game goes back to 3000and it doesn't have any stability problems. 6x multiplier bug is somehow related to Auto Speedstep, and C1E, as well as Thermal options.

Happy gaming :)

Disable C1E Halt mode. That's what causes the multiplier to drop.

hell_of_doom227
11-27-07, 09:15 PM
Disable C1E Halt mode. That's what causes the multiplier to drop.

If you disable it then it's broken, so there is a good chance that you get random multiplier drop to 6x and only solution is to reboot system. By enabling, it works propertly. When the system idles goes down and if you play game goes back to 9x. ;)