PDA

View Full Version : Video Playback issues....


kam03
12-03-07, 03:28 PM
Hi.

When I play a video with widescreen borders it's black in normal mode but
when I go fullscreen it kind of gets bleeched. Seems like the brightness
increases for the borders. I was wondering, how do I fix this?

Example:

http://img220.imageshack.us/img220/8821/fullscreenyw3bn91yb2.jpg

AngelGraves13
12-03-07, 05:21 PM
Windows Media Player? I have the same issue. You can adjust the brightness in the NVIDIA Control Panel. I've just grown used to the fact that the border becomes the same as the video border.

kam03
12-03-07, 05:29 PM
Windows Media Player? I have the same issue. You can adjust the brightness in the NVIDIA Control Panel. I've just grown used to the fact that the border becomes the same as the video border.


yp, windows media player 11. I have already changed the brightness on nvidia control panel, which fixed the black level but after i switch to full screen the borders become grayish back colour.

AngelGraves13
12-03-07, 05:50 PM
the border color doesn't change. Well...sometimes it turns dark but it doesn't stick. It's strange.

subatomic
12-03-07, 09:14 PM
I have the same issue, which has forced me to use VLC instead (Which doesnt have a good G15 lcd applet)... which is really, really annoying.

skank
12-04-07, 12:39 AM
There is an option in Media Player 11 to change that border colour, check your options, I don't know off the top of my head where it is. It is set to that charcoal colour by default though.

Edit: It is in options under Performance settings > Video border color (colour if you can spell properly, sorry but I want English English in my UK regional settings, not US "English")

kam03
12-04-07, 04:28 PM
There is an option in Media Player 11 to change that border colour, check your options, I don't know off the top of my head where it is. It is set to that charcoal colour by default though.

Edit: It is in options under Performance settings > Video border color (colour if you can spell properly, sorry but I want English English in my UK regional settings, not US "English")

It was already on black. Just for the sake of it i tried with all values 0 and still the same problem.

skank
12-05-07, 07:20 PM
Poop. In that case I'm sorry I couldn't be of more help. My border is black on Media player 11.