PDA

View Full Version : 169.21 now officially WHQL


Pages : [1] 2

Stevedroid
12-19-07, 07:44 PM
Linkage: http://www.nvidia.com/object/winxp_169.21_whql.html

Since the other thread was actually about the beta release I figured it was worth it to start a new one. I have no argument with mods merging this in the existing thread if you think it wasn't.

RaZ0r!
12-19-07, 11:31 PM
I have a Dell XPS 420 with a factory installed 8800 GT 512MB. With these drivers and the 169.02's, when I go into Manage 3D Settings, 'Antialias - Setting' is greyed out and unavailable. Anyone know why?

Demanufakture
12-20-07, 03:25 AM
Already got the beta version so I think I'll just stick with them until new beta or official drivers come out.

BioHazZarD
12-20-07, 07:22 AM
uhm dude did you miss they are WHQL so ditch betas and get theese.

Dragunov
12-20-07, 07:38 AM
Maybe they are the same drivers, just with a WHQL stamp on it

Demanufakture
12-20-07, 07:52 AM
uhm dude did you miss they are WHQL so ditch betas and get theese.

Umm dude it's the same exact driver. There have been no changes to the driver except for the WHQL tag. There is no reason to download this one if you already have the beta.

Dragunov
12-20-07, 10:46 AM
I gonna wait till the international version is released

BioHazZarD
12-20-07, 12:24 PM
okay i understand.

Dragunov
12-20-07, 02:30 PM
International version: http://www.nvidia.co.uk/object/winxp_169.21_whql_uk.html

F_L_C
12-20-07, 11:26 PM
I can confirm via Riva 2.06 that the PerfLevelSwitching (inability to switch from 3D clocks back to 2D clocks after exiting 3D apps) bug has been fixed.

DHP
12-21-07, 08:50 AM
Are these better then the betas? Any performance gains?

m3dude
12-21-07, 10:39 AM
are these drivers still broken? aa didnt work in many games in the beta

i SPY
12-21-07, 11:01 AM
aa works fine here win xp32bit, except unreal3 based games...

DKMan
12-21-07, 11:36 AM
I have a Dell XPS 420 with a factory installed 8800 GT 512MB. With these drivers and the 169.02's, when I go into Manage 3D Settings, 'Antialias - Setting' is greyed out and unavailable. Anyone know why?
Because Anti-Alias Mode must be set to Override in order for it to un-Grey.

DKMan(nana2)

Demanufakture
12-21-07, 12:10 PM
Are these better then the betas? Any performance gains?

People still think there is a difference between the beta and WHQL version of the same driver, errmmmm.:headexplode: The only difference between the beta and the whql version is the whql tag. That's it. If the driver number is the same and there is no mention of any update to the driver in the notes then it is exactly the same driver.

Mathas
12-21-07, 05:51 PM
AA is still broken, for example in Far Cry:(

Stevedroid
12-21-07, 08:31 PM
Yeah I'm not getting any AA in Bioshock either (a problem with all UE3 based games was reported by other posters using the beta).

If anyone knows of a way to get it working without having to revert to the earlier drivers, please let me know. I had planned on replaying Bioshock over my time off, but I don't feel like going back to the old drivers if I don't have to.

---Update---

Nevermind, AA is working on some edges but not on others, which is how I remember it. Same old deferred lighting shenaningans.

Demanufakture
12-22-07, 04:14 AM
no problems with aa here.

DHP
12-22-07, 09:19 AM
Does SLI AA work with these drivers? In the betas it did not.

Burnt_Ram
12-22-07, 11:42 AM
no problems with aa here.
no probs here either? even MOHA, which is running on UE3. havent tried UT3 yet, but i know for a fact AA does work for MOHA.

Stevedroid
12-23-07, 10:47 PM
Those lying bastards! I tried running Republic Commando today and it still crashes with bump mapping set to anything other than low. :thumbdwn:

I knew I was right to be skeptical :(

DHP
02-19-08, 02:14 PM
Can someone with an SLI setup please test CSS stresstest, and look at the difference in framerates with AFR1 and AFR2?

I get 198 FPS with AFR2, and 144 FPS with AFR1. :thumbdwn:

(1920x1200 4xAA 16xAF)

I think AFR1 is broken. And AFR2 gives me shadow flickering... I might go back to the 169.02's. :o

nekrosoft13
02-19-08, 02:20 PM
Can someone with an SLI setup please test CSS stresstest, and look at the difference in framerates with AFR1 and AFR2?

I get 198 FPS with AFR2, and 144 FPS with AFR1. :thumbdwn:

(1920x1200 4xAA 16xAF)

I think AFR1 is broken. And AFR2 gives me shadow flickering... I might go back to the 169.02's. :o

there are much newer drivers out there, plus there is more to it then AFR1, AFR2 or AFR3. There are compability bits, these bits are important.

just use the mode that works good for you, human eye can't see the difference between 140 and 190 fps.

DHP
02-19-08, 02:26 PM
I've had a 3870X2 for a while, but is sucked, so I got an SLi setup again, and stick to SLi forever!

Which driver do you recommend for 8800GT SLI? Which ones are the best drivers right now?

I've been "away" for one or 2 months, and it rained drivers in the meantime. LOL.

Edit; just got a nvdisp BSOD with the 169.02's. :D

nekrosoft13
02-19-08, 02:32 PM
I've had a 3870X2 for a while, but is sucked, so I got an SLi setup again, and stick to SLi forever!

Which driver do you recommend for 8800GT SLI? Which ones are the best drivers right now?

I've been "away" for one or 2 months, and it rained drivers in the meantime. LOL.

Edit; just got a nvdisp BSOD with the 169.02's. :D

i would recommend trying two drivers.

169.61, its WHQL for all cards, officially is quadro driver but has to be one of the best drivers in very long while.

174.12 leaked beta, only had ot for a day, been very good so far.

this is based on single card setup.