PDA

View Full Version : Dual monitor issue


evilchris
12-21-07, 12:08 PM
Cross posted from the main forum, I didn't see this one:

I am trying to use a state of the art, brand new to the computing world concept known as "dual monitors". Regardless of which NV driver I use, Everytime I try and come out of sleep mode, or switch users, the brilliant NVIEW coding forgets my settings, and switches back to "Single Monitor" mode. I have found *thousands* of threads with people bitching over a year about this, yet NVIDIA somehow cannot manage to fix/address it. Does anyone have any ideas other than throwing this POS in the trash and buying an ATI card, which work flawlessly in dual mode?

This is a fresh install with NOTHING loaded past Vista and motherboard drivers so don't go there.

evilchris
12-21-07, 12:27 PM
We have the exact same problem with our video editing system at the office...the solution I came up with is setting the power profile to always on, and never switching users :(
You've got to be freaking kidding me!

THIS IS WHAT YOU CALL DUAL MONITOR SUPPORT, NVIDIA?

This has been a bug for over a year!!!! It is such a simple concept and feature....they can't make it work?

lduguay
12-21-07, 02:33 PM
Another f***ing annoyance, with dual monitor. When SLI is enabled, in normal desktop 2D, you loose the other monitor output. So you have to keep switching SLI ON and OFF. Only one of four f****ing DVI outputs works in SLI 2D.

Tym
12-21-07, 03:30 PM
You've got to be freaking kidding me!

THIS IS WHAT YOU CALL DUAL MONITOR SUPPORT, NVIDIA?

This has been a bug for over a year!!!! It is such a simple concept and feature....they can't make it work?

Tell me about it. I've exprienced the issue when switching users, however I cannot comment on resuming. Why? Let's just say you may consider yourself lucky you can actually resume from sleep mode at all :thumbdwn:. Ever since I upgraded to 8800, I've been unable to. The machine does power on, but the screen stays blank (power-saving mode). All you can do is reset... Well, actually I have to switch the power off and then on again, otherwise it beeps like crazy and fails to boot.

EDIT: Sorry, I know you are looking for solutions rather than having others rant along with you, but I just thought I'd let off some steam... I hate being unable to use suspend, but I use my machine for both gaming and work (due to space constraints), and I'm afraid I need to stay with nV. I cannot really go ATI, as they simply don't have anything that would match the 8800 in gaming performance. I guess I'm stuck with nVidia despite these issues. As far as SLI is concerned, I gave up a long time ago because I simply wasn't going to accept having to reboot everytime I wanted to play a more demanding game, and then reboot again to get dual monitor support back (yes, I know they promised to allow enabling/disabling SLI without reboot, but they never really did before I gave up waiting).

evilchris
12-21-07, 03:56 PM
NVIDIA seems focused 100% on gaming FPS and nothing else. It pisses me off. There is more to computing than 3Dmark and Crysis scores.

TheSmJ
12-22-07, 01:10 AM
I have dual monitors and I never tried going in and out of sleep mode, or switch users (since I'm the only one who uses it).. gonna see what happens.



EDIT: Just tried sleep mode and it works just fine... my settings/window positions came back right where everything was supposed to. Could be only specific setups with that bug?

Also, I don't think dual monitors have ever worked while in SLI mode, both in Vista and XP.

ikjadoon
12-22-07, 09:26 PM
nVidia's dual monitor setup is a beetch. With half the drivers I use, Clone won't work! I'll select it, click apply, and nVidia's screws with my head and brings it back to Single Display. I feel like the mad German kid who sucked at UT.

I'm actually a bit afraid to try 169.25...

~Ibrahim~