PDA

View Full Version : 8800gtx goes into perminant sleep mode when monitor turned off


jeffmd
12-26-07, 05:32 PM
I have a really strange problem. I have turned off all screen savers, and power control options are set to turn nothing off. However when I leave my computer for extended period of time I will manually turn off my lcd monitor (Dells 2005wfp). If i leave my monitor off for more then a minute, It will turn on to a black screen. The monitor is working perfectly and is actually recieving this black screen from the card, because disconnecting the cable results in the color test bars. Also the computer is not locked up because I get HD activity if I change windows and bring up task manager. But the ONLY way to fix it is resetting the computer (I will probably make a hotkey for rivatuner to change resolutions via hotkey in attempt to fix it now that I know how).

This happened in the 169.21 and the .25 beta drivers.

MowTin
12-30-07, 02:23 AM
I have a really strange problem. I have turned off all screen savers, and power control options are set to turn nothing off. However when I leave my computer for extended period of time I will manually turn off my lcd monitor (Dells 2005wfp). If i leave my monitor off for more then a minute, It will turn on to a black screen. The monitor is working perfectly and is actually recieving this black screen from the card, because disconnecting the cable results in the color test bars. Also the computer is not locked up because I get HD activity if I change windows and bring up task manager. But the ONLY way to fix it is resetting the computer (I will probably make a hotkey for rivatuner to change resolutions via hotkey in attempt to fix it now that I know how).

This happened in the 169.21 and the .25 beta drivers.

I've had issues with black screens. It seems that when there is not monitor the dvi port is disabled.

If I connect my second dvi to my tv when my tv is not looking at the pc input my computer dvi ports will both go out.

My last motherboard got stuck randomly disabling dvi ports. (At least that's what I think happened)

jeffmd
12-30-07, 01:57 PM
strange, well it dosnt happen in vista.. only xp, so its not a hardware thing.