PDA

View Full Version : MSI P6N Diamond Mic Level Problem


six_storm
12-27-07, 12:41 PM
Hello all. I reviewed this motherboard about a month or two ago and I just had to consults the gurus here about a problem. This motherboard has on-board X-Fi BTW. I wanna use my mic for TF2 and CoD4, but even though I have the volume levels all the way up for "Line In", "Microphone", and "What U Hear", my mic is still silent. I checked my headset and it works on my laptop so my headset is fine. I also checked both Windows Volume Control and Creative's software but everything is maxed out.

Is this common with X-Fi's in XP or is it just me? Anybody got any suggestions?

Rummy
12-27-07, 02:00 PM
This might not be any help but go to control panel, sound , recording and right click on microphone and set to default device. Thats what I had to do. Never really used a mic before.

stevemedes
12-27-07, 03:48 PM
microphone boost needs to be enabled in the windows sound panel.

six_storm
12-27-07, 05:33 PM
microphone boost needs to be enabled in the windows sound panel.

Where is that located? I've looked everywhere and I can't find that option but I know I've seen it before. One thing I noticed is that every recording option has "Advanced" grayed out. I have the latest X-Fi drivers from MSI's website but it's grayed out for some reason, almost like it's not installed at all. I'll try to reinstall the drivers.

six_storm
12-27-07, 06:18 PM
Ok I reinstalled the software and nothing works with the Mic. Any clue you guys?

six_storm
12-28-07, 10:14 AM
bump