PDA

View Full Version : M-Audio 1010LT Setup!


Illuminator
12-30-07, 07:44 PM
Hey all I think i may have jumped the gun when i purchased my m-audio 1010lt sound card. My current 5.1 system runs through my usb, but my m-audio card does not, which makes it practically useless!

BUT! I was hoping you could all help me out.

My current speaker system is the Kinyo RB-6A (R-565), it is also referred to as the Kinyo R-655u. Here's a link about the product (http://www.slcentral.com/reviews/hardware/sound/kinyo/r655u/) and another link as well (this one is more technical http://www.digit-life.com/articles/kinyo/index.html). What i would ideally like to do is find a way to connect my kinyo speakers to my M-Audio sound card. I bought these speakers for $50, so if it's going to cost more to get the wiring and adapters to do this than it's not worth it. It's a 5.1 system and it works great, so any help would be greatly appreciated Thank you all very much

two images that may help see where all the wiring goes.

KINYO SPEAKER
http://www.slcentral.com/reviews/hardware/sound/kinyo/r655u/i/7.jpg

KINYO SPEAKER
http://www.slcentral.com/reviews/hardware/sound/kinyo/r655u/i/4.jpg

AN IMPORTANT NOTE: I could not find a picture of the subwoofer which also has slots to be inserted into but here's a summary from the second website provided above

The rear side of the sub contains:

power switch;
power supply indicator;
5 analog-outs (RCA) for speakers;
input with a mini-DIN connector for a signal from a control unit or a decoder;
power supply connector for a control unit or a decoder.

THE M-AUDIO 1010 SOUND CARD
http://www.aulaactual.com/info/m-audio/delta10-10lt/delta1010lt-g.jpg

Illuminator
12-31-07, 01:27 PM
bump!