PDA

View Full Version : Antec 900 not good for aftermarket fans?


Technoholic
01-03-08, 05:40 PM
This is the second time I had to replace the front fans.

I have my harddrives backward there. I don't see how it can affect my fan? It was SilenX 120MM fan I got from FrozenCPU.

Could it be defective? It'd be butt-ugly if I had to put in my Antec blue fan there in the front along with the side. I might need to get rid of the side fan so to reduce the ugliness. :(

I don't plan on spending for computer n stuff. I was going to buy Ultra 120 Extreme HS and DVD/ DVD Burner SATA drives and put down the sound dampening on the "floor" of the case, it'd be a looker. I was going to do this in two-three weeks.

But this fans are getting in my way now. Any idea how or why it's doing this? It's LED green, is it too hot that it melts? Apparently, it does come off because it melted.

Halp.

grey_1
01-03-08, 06:29 PM
melted???

Methinks you'd better check your voltages pretty quick before something else melts.

Technoholic
01-03-08, 07:10 PM
It's the fan. Not voltage. -.- How come the fan above it is fine? It's the second time I had to change it in front of harddrive too. It happened on P5N32-E SLI Plus too.

grey_1
01-03-08, 08:48 PM
I honestly don't know..I've just never seen an led fan melt before. first thing that comes to mind is an electrical problem...Could be just a defective fan though. Or 2? Kind of unlikely. try a different connector if possible.

Madpistol
01-03-08, 10:20 PM
I left all the Antec fans in there... haven't had a single complaint, and it's as cool as can be...

Seriously, you either have really really bad luck, or something isn't working properly.

Technoholic
01-03-08, 11:02 PM
Seriously, you either have really really bad luck, or something isn't working properly.
:headexplode:


I went with green just so it matches with everything in my case.