PDA

View Full Version : BFG 7600GT Issues


JWhipple
01-06-08, 11:01 AM
I am hoping someone can steer me in the right direction here.

I have a pair of BFG 7600GT cards running in SLI mode.

In a lot of games (honestly, the only one I can cite off the top of my head is Battlefield 2), when I try using any driver newer than forceware 84.21, I get a lot of visual anomalies (artifacts on the screen similar to that which you would see if you overclocked too far!). After uninstalling the newer driver and reinstalling 84.21, everything works fine again. I always run the latest MB bios and the latest Windows updates.

I've been running the same load of XP for almost 2 years now, and it's come time to do a clean reload and refresh of all drivers, but, this issue has been holding me back.

I've read that the problem was due to the BFG cards being factory overclocked and that the newer drivers do a sort of overclock themselves, but I can't be 100% sure that this is accurate information.

Can anyone suggest what the best recourse would be ? Should I flash the cards with "reference" bios? Is there a known "fix" for this issue?

Upgrading my cards right now is not an option for me, so, any feedback would be seriously appreciated!

Thank you in advance!

JWhipple
01-08-08, 12:31 AM
No suggestions?? :headexplode:

amk21
01-08-08, 06:14 AM
I have never heard of drivers overclocking your cards, even if they did for some strange reason, run some stability tests, eat a pizza and overclock some more. But seriously, if they are drivers that are whql lab certified, and you download them from the nvidia website, there is no reason for the drivers to overclock your cards.