PDA

View Full Version : nForce 9.46 (newer then 15.08)


nekrosoft13
01-09-08, 12:39 AM
officially for 780i, but perfectly work with 680i as well.

Windows Vista 64-bit Driver Versions:

Ethernet Driver (v67.67) WHQL
Network Management Tools (v67.67)
SMBus Driver (v4.60) WHQL
Installer (v5.66)
SataRAID Driver (v9.98) WHQL
SataIDE Driver (v9.98) WHQL
RAIDTOOL Application (v9.99

http://www.nvidia.com/object/winvista_64_9.46.html

breathemetal
01-10-08, 08:56 PM
Works with 680 you say?

nekrosoft13
01-10-08, 10:21 PM
network and SATAIDE driver works perfectly, don't use the rest.