PDA

View Full Version : 169.28 Official BETA at Nvidia.


conroejoe
01-10-08, 09:21 PM
169.28 Official BETA at Nvidia.

http://ve3d.ign.com/articles/news/36119/New-Beta-NVIDIA-Drivers

daforce
01-11-08, 01:47 AM
I'll try some of that beta action.

Thanks dude.

jAkUp
01-11-08, 03:56 AM
Running these now :D

Muppet
01-11-08, 04:15 AM
Running these now :D
How much better does Crysis run, with these and the new patch in TRI-SLI.

walterman
01-11-08, 04:23 AM
Are the SSAA modes still broken with this new beta ?

ATOJAR
01-11-08, 06:16 AM
Got these in right now, seem to be running fine and i managed to break the 14k mark in 3DMark06 with these. :D

DHP
01-11-08, 08:47 AM
Does SLI AA work again with these?

Burnt_Ram
01-11-08, 09:45 AM
Running these now :Dany improvement over 169.21 for Crysis?

n3ptun3
01-11-08, 12:12 PM
Control Panel AA still not working for me.. back to .12

spajdr
01-11-08, 07:44 PM
Does SLI AA work again with these?

I cant choose SLI AA thru nforcer anymore.

EDIT: reinstalling nhancer latest beta fixes problem and SLI AA can be selected again, but still it dont work under Vista, just some flickering black lines.

SlieTheSecond
01-11-08, 11:27 PM
Crysis performs the same with me.

But.. under Sli Performance Mode for crysis. It is set to "NVIDIA recommended (single-gpu)" by default.

Someone said they tested all the different rendering methods and the performance went unchanged.

hell_of_doom227
01-11-08, 11:29 PM
Crysis performs the same with me.

But.. under Sli Performance Mode for crysis. It is set to "NVIDIA recommended (single-gpu)"

Someone said they tested all the different rendering methods and the performance went unchanged.

No matter what you do it simply doesn't do a ****. It's totally broken.

walterman
01-12-08, 06:31 AM
I cant choose SLI AA thru nforcer anymore.

EDIT: reinstalling nhancer latest beta fixes problem and SLI AA can be selected again, but still it dont work under Vista, just some flickering black lines.

Could you try the SSAA modes that nHancer opens ? (SSAA 2x, 16xS, ...). They were not working with 169.21. :(

Thank you very much.

grey_1
01-12-08, 09:11 AM
Crysis performs the same with me.

But.. under Sli Performance Mode for crysis. It is set to "NVIDIA recommended (single-gpu)" by default.

Someone said they tested all the different rendering methods and the performance went unchanged.
Can you no longer edit nvapps.xml to remove the "predefined" from the profile? iirc nhancer let you do this, or just use a text editor.

Also decided to give these a shot, the earlier released .28s crashed constantly on me, these are smooth with a slight increase in Crysis (single 8800) and good overall IQ.

One thing I noticed though, 163.75 let me run GoW 1680x1050 with all maxed, with these I have to set textures back to 'high' and shadow detail to medium or I get horrible stuttering.

Other than that so far so good, thanks for posting them conroejoe.

Quick420
01-16-08, 11:40 AM
Running these now too,finally broke 10k in 3dmark06.I went from 167.26 to this driver and my 3dmark06 went from 9864 to 10,012 pts.I havnt noticed if aa doesnt work here and there to be honest at 1600x1200 or higher who cares anymore?

Nanosuitguy
01-17-08, 01:53 AM
Get raped!


http://img98.imageshack.us/img98/5330/3dm068800gtx6thjd3.jpg


And that was with drivers from october last year lol, nonbeta! I pushed that cpu so damn hard, many bsod's those days :P well nowdays too (from times to times :()