PDA

View Full Version : Strange SLI


Dreamingawake
01-15-08, 01:34 AM
Okay. So I got myself a 2nd 8800gt a while back and I thought I
noticed a difference in games, and 3d apps.. I was sure I did..
but then I took one of the cards out (i was doing some recording and
needed the ambient noise to be as quiet as possible), and I checked
again.

Strangely Crysis actually ran BETTER than it did 5 min. before in SLI mode..

I KNOW my processor is a HUGE bottleneck in the case of SLI in my system, but really.. why would I be seeing better #'s with just 1 card?

My only theory is that the 2 cards were creating too much heat, and
my processor may have been throttling back. I was having
trouble when I was trying to over clock it having 2 cards in.. but now
with just the one, overall temps are down an incredible 15 degrees !

My card now idles at 60 with the fan at stock 29%, where as before it
was idling at 60 with the fan set at 60%..

Anyone want an 8800gt ? :D

Revs
01-15-08, 02:56 AM
That's very strange. I'm sure your CPU will be holding you back a little, but to actually be running slower in SLI! Very strange.

I assume you all up-to-date with drivers, etc? Have you double checked that it's definately in SLI mode? Try running a game with the load ballance tool running and see how it looks. If ya don't know it's in the nVidida CP top menu somewhere.

gsgrunt
01-15-08, 06:31 AM
The have a 2.66mhz C2D processor and I have similar issues with Crysis and SLI. I got the extra 8800GT for Crysis and wish I hadn't. I've had the SLI indicators on and it appears to be using both cards but overall performance is much slower than a single card.

Latest beta drivers and Crysis 1.1
All 3 SLi modes yield poor performance for me.

Burnt_Ram
01-15-08, 09:14 AM
Okay. So I got myself a 2nd 8800gt a while back and I thought I
noticed a difference in games, and 3d apps.. I was sure I did..
but then I took one of the cards out (i was doing some recording and
needed the ambient noise to be as quiet as possible), and I checked
again.

Strangely Crysis actually ran BETTER than it did 5 min. before in SLI mode..

I KNOW my processor is a HUGE bottleneck in the case of SLI in my system, but really.. why would I be seeing better #'s with just 1 card?

My only theory is that the 2 cards were creating too much heat, and
my processor may have been throttling back. I was having
trouble when I was trying to over clock it having 2 cards in.. but now
with just the one, overall temps are down an incredible 15 degrees !

My card now idles at 60 with the fan at stock 29%, where as before it
was idling at 60 with the fan set at 60%..

Anyone want an 8800gt ? :Dyou don't have your power supply listed. what u got ?

Dreamingawake
01-15-08, 12:18 PM
you don't have your power supply listed. what u got ?

Corsair 550 Watt..

Maybe it's not strong enough ?

J-Mag
01-15-08, 12:44 PM
What settings are you using? SLI 8800gt's show significant gains when using DX10 on high settings, but the second card will do very little if you are using lower settings especially when running in DX9.

Anyway, for the most part your CPU is not "bottlenecking" your system in Crysis... According to the guys at techspot there was only a 2% gain in frame rate from 1.6ghz to 2.6ghz on a C2D:
http://www.techspot.com/article/83-crysis-patch-performance-multigpu/

Tr1cK
01-15-08, 12:50 PM
PSU is choking.

You need 700+ methinks.

Burnt_Ram
01-15-08, 01:31 PM
Corsair 550 Watt..

Maybe it's not strong enough ?maybe not. i had a 550w enermax with 36amps on the 12v rails, and it wouldnt run two GTS'. i had to buy the PS in my sig, but everyones comp is different.

Dreamingawake
01-15-08, 04:33 PM
Hm interesting..

I'm not sure what was holding performance back but I decided
to simply give one of my 8800GT's to my little brother for his comp.

He'll get much better use out of it than I will.. he was running a 7600GT 256mb before..

Actually this feels better because my system seems to be running
better now, it's cooler, and I'll just wait until I can update to an
entire new rig sometime later this year..

Thank you for all your responses, quite interesting this has been
a learning experience.

Dreamingawake
01-15-08, 04:36 PM
What settings are you using? SLI 8800gt's show significant gains when using DX10 on high settings, but the second card will do very little if you are using lower settings especially when running in DX9.

Anyway, for the most part your CPU is not "bottlenecking" your system in Crysis... According to the guys at techspot there was only a 2% gain in frame rate from 1.6ghz to 2.6ghz on a C2D:
http://www.techspot.com/article/83-crysis-patch-performance-multigpu/


With SLI I was running both dx9 with tweaks, and dx 10 very high.. 1680x1050 with 2xAA.. was certainly playable, and very consistent fps never really going below 30 (with even less fps in Vista), but after taking out one card Crysis actually ran a few FPS BETTER...

Dreamingawake
01-15-08, 04:38 PM
PSU is choking.

You need 700+ methinks.

somehow i think you might be right.. it was probably
a combination of this, and the heat issue in my case..