PDA

View Full Version : problems with ET and PB


bob saget
01-20-08, 01:46 AM
So basically my punkbuster started acting up in Quakewars, i am getting:
-handshaking
-lost packets
-authentication error
This is all after the newest patch has been updated. I have been to the PB site, and downloaded the little "engine" they have where you specify the game and etc. It updated mine to the correct version, but then i started getting authentication problems. Would it be better if i disbaled firewall for that? because i figured since i updated, why do i need to remove firwall. Anyways i am seriously considering quitting this game i like so much. Any help would be appreciated.

ClosetFanBoy
01-20-08, 03:22 AM
Sheesh I had the same problem awhile back, but with the original ET. I know many went through it with other games. Funny how it only affected ET for me. I had to scour google one day to figure it all out. Digging through bookmarks...

Might want to read over this and see if it helps PB Services FAQ (http://www.evenbalance.com/index.php?page=pbsvcfaq.php)

bob saget
01-20-08, 03:49 AM
yea i did, i dont really know what to do, they did not really give that good advice, maybe methim can help me, he plays this game too....

methimpikehoses
01-20-08, 10:59 AM
yea i did, i dont really know what to do, they did not really give that good advice, maybe methim can help me, he plays this game too....

I haven't had that error... reinstall?

bob saget
01-20-08, 02:21 PM
I haven't had that error... reinstall?
yep, thats exactly what i was thinking. I will do it later, I took a break from ET yesterday and played some STALKER, god its good when you havnt played for a while.