PDA

View Full Version : FW 169.38 beta WinXP32


F_L_C
02-05-08, 04:13 PM
Another driver release:

http://www.burningsea.com/downloads/nvidia/169.38_forceware_winxp_32bit_english_beta.exe (32bit English 38MB)

http://www.burningsea.com/downloads/nvidia/169.38_forceware_winxp_32bit_international_beta.ex e (32bit International 69MB)

http://www.burningsea.com/downloads/nvidia/169.38_forceware_winxp64_english_beta.exe (64bit English 48MB)

http://www.burningsea.com/downloads/nvidia/169.38_forceware_winxp64_international_beta.exe (64bit International 79MB)

Supports all cards and dated 01/30/2008.

Makes it newer than 171.16, 169.61, and 169.32.

Lenin
02-05-08, 04:44 PM
No xp64 version? :rw:

F_L_C
02-05-08, 05:53 PM
No link yet for x64 at guru. It's available for Vista though. Looks like this beta was leaked in tandem w/ the release of some new game called "Pirates of the Burning Sea".

xavier2k5
02-05-08, 06:06 PM
All Required Download Links are available from here: http://www.burningsea.com/page/downloads/nvidia

EDIT.
Someone on guru says these fix DV issues that some people have been seeing.

F_L_C
02-05-08, 06:21 PM
Thanks. Post updated w/ all WinXP links.

Zenoth
02-05-08, 06:33 PM
I've gained 36 points in 3DMark06 with those over the 171.16's. I haven't lost any resolutions, DV works great, profile settings work, and the fan speed isn't stuck at 100% by default anymore, so all that means that they are keepers for me.

Decon
02-05-08, 10:51 PM
Very very nice. Give these a look-see. IQ excellent DV and AA working. Smooth and FAST!

Decon

Zenoth
02-06-08, 03:29 AM
Damn...

I spoke too fast.

The profile settings don't work again... I'm going back to the 171.16's. Seriously, I usually don't speak like that but I've got to say it, WTF is wrong with nVidia?! First, they release a broken WHQL driver, and then a leaked driver fixed the profile issues (171.16's). Why is it so tough to make freakin' profile settings work! :rant: :bash:

conroejoe
02-06-08, 08:18 AM
"leaked driver"

'nuff said.

walterman
02-06-08, 08:23 AM
SSAA modes are broken too in this release.

Try4Ce
02-06-08, 12:16 PM
These drivers do work good for me, dunno but the profiles somehow are working, even forced AA and stuff.
The only bad thing is that I cannot start Aquamark III with these... Dunno why.

Zenoth
02-06-08, 05:25 PM
'nuff said.

Do you even understand my post?

Leaked drivers fixed an issue that the WHQL drivers shouldn't have had, because they are WHQL, they were supposed to be approved and tested, obviously they weren't. How come a leaked perhaps non-tested driver manages to have that issue fixed. That's the problem, something's wrong at nVidia but I don't even want to know about it. I'll just use the 171.16's and be done with it already. I won't bother downloading any WHQL's at all from now on and I'll let others test them instead.

Hapatingjaky
02-06-08, 06:36 PM
Do you even understand my post?

Leaked drivers fixed an issue that the WHQL drivers shouldn't have had, because they are WHQL, they were supposed to be approved and tested, obviously they weren't. How come a leaked perhaps non-tested driver manages to have that issue fixed. That's the problem, something's wrong at nVidia but I don't even want to know about it. I'll just use the 171.16's and be done with it already. I won't bother downloading any WHQL's at all from now on and I'll let others test them instead.

WHQL has nothing to do with being bug free, just so you know.

Try4Ce
02-06-08, 07:02 PM
can anybody confirm aquamark 3 not working with this set of drivers? or is it just me?

Zenoth
02-06-08, 07:02 PM
WHQL has nothing to do with being bug free, just so you know.

I never said bug free, just so you know, I said approved and tested. I'm not naive, I know that nothing can be bug free. I'm saying however that something very obvious like profile settings not working shouldn't have made it through the WHQL process, or more importantly how did it received the approval. If Microsoft don't care about the quality of the drivers to be used "officially" on their OS then why even bother approving drivers at all?

'nyway guys... I'm using 171.16's again, it's a case closed for me.

Lenin
02-06-08, 08:02 PM
All Required Download Links are available from here: http://www.burningsea.com/page/downloads/nvidia
Very nice, thanks :D

DJB
02-07-08, 02:10 AM
can anybody confirm aquamark 3 not working with this set of drivers? or is it just me?

It works for me. :captnkill:

DJB

Try4Ce
02-07-08, 08:47 AM
It seems like AM3 isnt working for another reason.... I dont know what I'm doing wrong. I even tried that inofficial fixes, no use at all...
I doubleclick the shortcut -> An error has occurred...

3DMark 2001SE - 3DMark 2006 are working without problems. Doom 3 - RoE, F.E.A.R., X3 - Reunion, CoD4, Crysis, Guitar Hero 3 and Medieval 2 are all working without problems.... I seriously dont know what causes my crash...

ASUSEN7900GTX
02-10-08, 05:11 AM
hereīs some bench results on crysis using custom config and cvars

2008-02-09 18:21:40 - XP
Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX9 1280x1024, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=3, Time Of Day= 9
Global Game Quality: High



================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 59.07s, Average FPS: 33.86
Min FPS: 16.59 at frame 142, Max FPS: 69.66 at frame 1003
Average Tri/Sec: 24570368, Tri/Frame: 725693
Recorded/Played Tris ratio: 1.26
!TimeDemo Run 1 Finished.
Play Time: 38.58s, Average FPS: 51.84
Min FPS: 16.59 at frame 142, Max FPS: 69.66 at frame 1003
Average Tri/Sec: 37978540, Tri/Frame: 732541
Recorded/Played Tris ratio: 1.25
!TimeDemo Run 2 Finished.
Play Time: 38.37s, Average FPS: 52.13
Min FPS: 16.59 at frame 142, Max FPS: 69.66 at frame 1003
Average Tri/Sec: 38230072, Tri/Frame: 733368
Recorded/Played Tris ratio: 1.25
TimeDemo Play Ended, (3 Runs Performed)
================================================== ============

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

2008-02-09 18:21:40 - XP

Run #1- DX9 1280x1024 AA=No AA, 32 bit test, Quality: High ~~ Overall Average FPS: 5198,5


for me these are a give choise

and if i could i would change my nick but i canīt so iīm stuck with it as a side note