PDA

View Full Version : How do I overclock with Riva Tuner?


Mithan
02-27-08, 05:20 PM
I am trying to overclock my 8800GTS512 with Rivatuner, however I don't get any Overclocking Option...

This is what my tuner looks like (2.6)
http://www.wowhq.com/mithan/rivatuner.jpg


There is a warning that says that my "drivers are not supported by RivaTuner", would that be the issue? I am using Forceware 169.28


Thanks.

john19055
02-27-08, 06:52 PM
You did use RivaTuner 206. .I would uninstall rivatuner and reinstall it .you might even try uninstalling the nvidia drivers and Ntune and RivaTuner then install the nvidia drivers and the rivatuner 206 again and see if that helps anything,it should would with the newer cards,I no the 207 version is haveing trouble with the 9600GT.

Mithan
02-27-08, 06:53 PM
I think the issue is that it doesn't support 169.29 drivers :(

EciDemon
02-28-08, 03:48 AM
You can still OC with unsupported driver revisions, but speaking of drivers, it looks a bit odd because your missing items in Rivatuner (and version numbers are always presented in the form: xxx.xx and not a string of numbers without a "." in between), I suggest you head over to nvidia and grab latest official drivers.

Also, you'r in vista, UAC and driver sign enforcement might be blocking full access to Rivatuner for you. Rivatuner needs full Admin privileges.

saturnotaku
02-28-08, 06:01 AM
You need to edit one of RivaTuner's configuration files before it will recognize the 8800GTS 512. Refer to this thread from the eVGA forums for how to do it:

http://www.evga.com/forums/tm.asp?m=240343

Mithan
02-28-08, 01:33 PM
You need to edit one of RivaTuner's configuration files before it will recognize the 8800GTS 512. Refer to this thread from the eVGA forums for how to do it:

http://www.evga.com/forums/tm.asp?m=240343


That fixed my problem, thanks.

Maverickman
02-28-08, 11:04 PM
I tried that, but Notepad wouldn't let me save the changes. I'm running Vista Premium.

Zapablast05
02-28-08, 11:12 PM
You need to edit one of RivaTuner's configuration files before it will recognize the 8800GTS 512. Refer to this thread from the eVGA forums for how to do it:

http://www.evga.com/forums/tm.asp?m=240343


I'm having the same problem with my 9600GT SLI'd. (hehe, that's jAkUp's post in the link). Would that fix work with 9600GT's too?

Mithan
02-29-08, 12:20 PM
I tried that, but Notepad wouldn't let me save the changes. I'm running Vista Premium.

Disable UMC.

Google "Disable UMC" for instructions.

mikeyakame
03-01-08, 05:24 AM
how about doing it the way right....run notepad as administrator, open the file edit it and save. if you want to write to a directory or file which you not have permissions to do in, you elevate the permissions of your user to be able to write there, with run as administrator :)

shocked to see how little common sense some people have, when they figure disabling uac is the solution for everything...