PDA

View Full Version : 8600m GT and HDMI Plasma TV


IainPollock
03-08-08, 09:46 AM
I hope someone can help, I am having the following problem as described on the Nvidia web site.

"When viewing my PC on an HDTV, the entire desktop is not visible, and certain areas–such as the Windows taskbar– reside offscreen."


They have suggested the following:

"TV transmissions often include electronic information–such as control signals–near the outer edges of the TV timings. These are not meant to be visible, so native HDTV timings are overscanned such that the edges of the display appear offscreen when viewing TV content. When viewing other sources, such as games or the Windows desktop, the image uses all of the TV timings, resulting in some of the image being cut off."

"The NVIDIA graphics drivers include an “Underscan” feature that let’s you compensate for HDTV overscan so that the entire desktop is visible. However, this feature is not available for 480i or 480p timings. In this case, to view
display elements that appear offscreen, NVIDIA recommends using the Ovescan Shift feature to pan the desktop. You can access the Overscan Shift controls from the TV Settings page of the NVIDIA panel."


My Dell 1530 does not have this option. I have downloaded and installed the latest drivers from your support site but the option is still missing. I then installed newer drives through Windows Update but still no Under/Overscan


Nvidia will not help as they do not provide support for mobile versions of their GPUs.


The direct link for this fault on the Nvidia site is:
http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/std_adp.php?p_faqid=2007&p_created=1168038608&p_sid=kqIVv6-i&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX 3Jvd19jbnQ9MywzJnBfcHJvZHM9MCZwX2NhdHM9MCZwX3B2PSZ wX2N2PSZwX3NlYXJjaF90eXBlPWFuc3dlcnMuc2VhcmNoX25sJ nBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9SERNSSBkaXNwbGF5&p_li=&p_topview=1

Has anyone been able to fix this? i was looking forward to watching a Bluray movie on my TV. :(

IainPollock
03-08-08, 04:37 PM
I have managed to work around it.

Open the Nvidia Control Panel - Select setup multipme displays - make
sure that colne is the option seletced then make sure that the TV is
the primary display,
Apply the settings
Go to change the sinal or HD format and now only the options that are
compatible with my display are listed.
Select 720p and click on apply and the entire desktop is shown.
I can still have a higher resolution (1680 x 1050) but I have to lower
the refresh rate to 30Hz

http://www.nvnews.net/vbulletin/images/smilies/nana2.gif
(nana2)