PDA

View Full Version : Official nForce 9.64 XP/Vista


F_L_C
03-19-08, 02:25 PM
Vista32: http://www.nvidia.com/object/winvista_32_9.64.html
Vista64: http://www.nvidia.com/object/winvista_64_9.64.html
Ethernet Driver (v67.76) WHQL
Network Management Tools (v67.77) "Sedona"
SMBus Driver (v4.62) WHQL
Installer (v5.70)
SataRAID Driver (v9.99.09) WHQL
SataIDE Driver (v9.99.09) WHQL
RAIDTOOL Application (v9.99.09) "Sedona"
SMU Driver (v1.31) WHQL
XP32: http://www.nvidia.com/object/nforce_winxp_9.64.html
XP64: http://www.nvidia.com/object/nforce_winxp64_9.64.html
Ethernet Driver (v67.74) WHQL
Network Management Tools (v67.74) "Sedona"
SMBus Driver (v4.62) WHQL
Installer (v5.73)
SataRAID Driver (v9.99.09) WHQL
SataIDE Driver (v9.99.09) WHQL
RAIDTOOL Application (v9.99.09) "Sedona"
The packages are intended for NF790. IDE also has DeviceIDs for NF410/430 (MCP51) and NF550/570/590 (MCP55). SMBus will work for all chipsets NF1-7. Ethernet should work for NF410/430/630/680/750/780/790.

Edit: It seems that the Ethernet and IDE in the official packages are installing for chipsets other than the numbers above. I would first try to install them on your NF boards (whatever chipset it is) and if the Installer can't detect the Ethernet or IDE, then there are modified versions available a few posts down.

So far, all components of the package have been verified to install w/out mod for the following chipsets:

680i SLI
780i

Dragunov
03-19-08, 03:05 PM
hmmm, 680i?

ShoNuff
03-19-08, 04:35 PM
That was fast. The evga 790 shipped with the driver package "9.63" listed below.

This WinVista-64 nForce (C73/MCP55) driver package contains the below components:

Ethernet Driver (v67.72) "WHQL"
Network Management Tools (v67.74) "Sedona"
SMBus Driver (v4.62) "WHQL"
Installer (v5.70)
SataRAID Driver (v9.99.09) "WHQL"
SataIDE Driver (v9.99.09) "WHQL"
RAIDTOOL Application (v9.99.09) "Sedona"
SMU Driver (v1.31) "WHQL"

F_L_C
03-19-08, 05:15 PM
hmmm, 680i?

SMBus will work. Ethernet should work. IDE will not work; you'll need to mod the INF.

Edit: According to this guy the IDE installs for 680i w/out mod:

These work great on nForce 680i Sli, i just installed them without ANY modifications, works great.

Fixes common problems for me:
Vista sometimes crashes with Host process for windows services - FIXED
Vista sometimes crashes IP Helper - FIXED
Safely remove hardware in vista displays your drive constantly displaying the safely remove hardware - FIXED

^ Two main crash issues, without them, vista is bug-free for me.

Also fully stable on Vista SP1, i'd recommend these for everyday use.

I don't see how cause 680 DeviceIDs are not in the INF, but I guess image your OS drive and try it out.

nekrosoft13
03-19-08, 07:41 PM
SMBus will work. Ethernet should work. IDE will not work; you'll need to mod the INF.

have you tried modding the inf? just wonder if it actually will work

Mr Bigman
03-19-08, 09:06 PM
do these work well with early nforce chipsets like the 590 sli and 6 series well?

F_L_C
03-20-08, 07:35 AM
have you tried modding the inf? just wonder if it actually will work

do these work well with early nforce chipsets like the 590 sli and 6 series well?

The AHCI IDE driver should work for all chipsets NF4 and up. The chipsets I listed in my OP (and apparently others not listed) don't need a modified INF for the IDE to work. If the Installer can't detect the IDE driver for your chipset then you can get a modified version of the IDE from these packages by Fernando 1:

Edit: Fernando 1 has updated his XP/Vista remixes to include the new Ethernet.
XP32/64: http://www.nforcershq.com/forum/1-vt70968.html?start=0
Ethernet Driver (v67.74) with customized INF files
SataRAID Driver (v9.99.0.9) with customized INF files
SataIDE Driver (v9.99.0.9) with customized INF files
RAIDTOOL Application (v9.99)
SMBus Driver (v4.63) WHQL
HD Audio Driver (v1.00.0.17) WHQL
Installer (v5.73)
Vista32/64: http://www.nforcershq.com/forum/1-vt70915.html?start=0
Ethernet Driver (v67.76) with customized INF
SMBus Driver (v4.63) WHQL
SataRAID Driver (v9.99.09) with customized INF
SataIDE Driver (v9.99.09) with customized INF
RAIDTOOL Application (v9.99.09) "Sedona"
HD Audio Driver (v1.00.00.17) WHQL
SMU Driver (v1.39) WHQL
Installer (v5.70)

I'm not sure why he didn't include the updated Ethernet driver. It should work for all chipsets NF2-7. Just stick the updated Ethernet driver into the Fernando 1 packages and if the installer doesn't detect it for your chipset, let me know, and I'll add all the DeviceIDs to it. NF2-3 users w/ Gigabit NRM Ethernet and NVRAID can download the updated Ethernet from my Google page: http://nf2.stuff.googlepages.com/ and the IDE driver from my eSnips test dir: http://www.esnips.com/web/nf23xptest (Caution: the AHCI IDE drivers have not been verified to work w/ NF2-3).

SLippe
03-20-08, 08:12 AM
Hmmm, I really am tempted to try these (modified version), but the drivers I'm currently running have worked really well for me. They're the official drivers from NVIDIA's site. I'll think about it. Maybe somebody with an NF4 mobo will report on these.

F_L_C
03-20-08, 09:58 AM
You guys thinking about installing the modified packages, hold off for a bit. I'm gonna mod the updated Ethernet drivers from 6.94 and have Fernando include them in his packages. I'll post some links later.

FlakMagnet
03-20-08, 12:22 PM
Hmmm, I really am tempted to try these (modified version), but the drivers I'm currently running have worked really well for me. They're the official drivers from NVIDIA's site. I'll think about it. Maybe somebody with an NF4 mobo will report on these.

Don't do it! If the drivers you currently have are sweet, why 'upgrade'? The best thing that can happen is that the new ones will work too. The worst thing is that they don't work at all or make your system unstable.

If it aint broke.... ;)


BTW : I think I prefer some of your older avatars - they are one of the reasons I come back here on a daily basis :D

nekrosoft13
03-20-08, 02:02 PM
hmm those are AHCI IDE drivers? does 680i even support AHCI? never noticed it in the bios.

F_L_C
03-20-08, 02:18 PM
All IDE drivers after 7.xx support AHCI. I think NF5 and up support AHCI features (I could be wrong).

I'm gonna mod the updated Ethernet drivers from 6.94 and have Fernando include them in his packages.
I don't think there is a need to mod the Ethernet afterall as it supports most chipsets already. If you have an obscure chipset that is not supported then post back w/ your OS and chipset number and I'll add your specific DeviceID to the Ethernet INF and upload it to RS.

nekrosoft13
03-20-08, 03:40 PM
any chance that this might be modded?

Ethernet Driver (v67.76) WHQL

F_L_C
03-20-08, 03:50 PM
These are just the INFs (w/ 67.72 DeviceIDs) and should work for all chipsets NF4 and up:

67.74 XP32: http://www.mediafire.com/?yjcv9mwnrdw

67.74 XP64: http://www.mediafire.com/?b0wzz4xgjdo

67.76 Vista32: http://www.mediafire.com/?3rmzxylyyc5

67.76 Vista64: http://www.mediafire.com/?dithnmkgx9u

I would only use these if the Installer can't detect Ethernet for your chipset.

wollyka
03-20-08, 05:07 PM
Thx for the info and modded drivers and INFs..
Anyway there is an interesting thread at nforcesHQ (http://www.nforcershq.com/forum/nforce-sataide-driver-benchmarking-all-current-drivers-vt71275.html) which tried to benchmark the different IDE drivers and also the impact of some newer Ethernet Drivers on the HDD system in Vista..

wrathofgod
03-20-08, 11:47 PM
If it aint broke....

...it ain't tweaked =]

Amuro
03-21-08, 05:47 AM
I tried those with my 780i board. Worked without needing any file mod.

nekrosoft13
03-21-08, 06:01 AM
have you checked device manager? check if the files actually did update

Amuro
03-21-08, 06:06 AM
have you checked device manager? check if the files actually did update
Yeah, just checked. They did update.

Buio
03-21-08, 12:22 PM
Thx for the info and modded drivers and INFs..
Anyway there is an interesting thread at nforcesHQ (http://www.nforcershq.com/forum/nforce-sataide-driver-benchmarking-all-current-drivers-vt71275.html) which tried to benchmark the different IDE drivers and also the impact of some newer Ethernet Drivers on the HDD system in Vista..

Thanks for the link. I uses info on that forum to force install the SATA driver on my old nForce4 AMD motherboard (also rename&replace the original MS driver that apparently sticks with the system). I wouldn't do this normally, but I was in update mode so I took a shot. And it works very well so far, and the performance is better (noticed quicker Vista booting+copying between 2 hd's).

F_L_C
03-25-08, 02:03 PM
Anyway there is an interesting thread at nforcesHQ (http://www.nforcershq.com/forum/nforce-sataide-driver-benchmarking-all-current-drivers-vt71275.html) which tried to benchmark the different IDE drivers and also the impact of some newer Ethernet Drivers on the HDD system in Vista..

According to the responses from both XP and Vista users in that thread, there seems to be no impact.

HiCZoK4
03-27-08, 01:47 PM
no 650i support ? crap

F_L_C
03-27-08, 03:32 PM
If it installs for 680i w/out mod, then chances are it will be the same for 650i.

MrHydes
09-07-08, 06:00 PM
anyone knows if 680i and this bios supports 45nm?