PDA

View Full Version : Call of Juarez Antialiasing Problem


Buck Armstrong
04-03-08, 04:39 PM
Video Card: EVGA 8800GTS 512
Driver: 174.74 Beta
OS: Windows Vista Ultimate 32-bit
Game: Call of Juarez 1.1.1.0, DirectX 10

In Call of Juarez, in-game AA works, but causes severe screen door effect in trees and dense foliage. Forcing AA on in the Nvidia Control Panel does not work at all. Choosing Enhance Application Setting in the Nvidia Control Panel also has no effect.

Any ideas? Thanks in advance.

evox
04-03-08, 04:43 PM
Maybe a driver issue? Did this happen with your previous drivers as well?

Buck Armstrong
04-03-08, 05:52 PM
I just installed the game, so this is the only driver I've tried it with.

evox
04-03-08, 06:05 PM
I just installed the game, so this is the only driver I've tried it with.
Try an older driver :)

NarcissistZero
04-03-08, 07:26 PM
I just played CoJ on those drivers in Vista for you and did not have this problem.

Buck Armstrong
04-03-08, 07:29 PM
I just tried 169.25 WHQL too...same thing.

Do you mean the in-game AA does not produce "pixelization" of leaves on trees on your system, or that forcing AA on in your Control Panel works?

NarcissistZero
04-03-08, 07:31 PM
I just tried 169.25 WHQL too...same thing.

Do you mean the in-game AA does not produce "pixelization" of leaves on trees on your system, or that forcing AA on in your Control Panel AA?

I use the game's AA settings, set to 4, the leaves and such look normal. I run it in DX10 mode.

Buck Armstrong
04-03-08, 07:32 PM
What video card do you have?

Could it be my card?

NarcissistZero
04-03-08, 07:34 PM
Don't know, I use an 8800GT.

Buck Armstrong
04-03-08, 07:39 PM
It looks kind of like this:

http://www.anandtech.com/video/showdoc.aspx?i=3029&p=3

Buck Armstrong
04-03-08, 08:01 PM
OK, when I use MSAA in the CoJ DX10 benchmark, I get the screen door thing. But when I use SSAA, it looks fine. However, like I said, I can't seem to force AA from the Nvidia control panel.

Also, when I use 8xQ in-game instead of 2x or 4x, it also looks fine. Unfortunately, its too slow at 8xQ...

XxDeadlyxX
04-04-08, 12:43 AM
Yeah I got this too recently, so I just turned off AA. My GTX wasn't really powerful enough to run it at 1920x1200 plus AA, but without AA it was fine.