PDA

View Full Version : 8800GTX SLI - Different brands? Bad experiences?


Doyvid
04-23-08, 08:41 AM
Hi guys (and girls),

Firstly, I've posted this topic also at the official SLI zone forums. I'm just trying to get as wider response as possible.

I'm wanting to put two 8800GTX's into SLI. I currently own an Albatron 8800GTX as my primary card, and I have been unable to find a second one anywhere (it has been discontinued). Now I've read the FAQ guide at the top of the forum, and I know that you can technically use two different branded 8800GTX's.

I want to know if anybody has had a bad experience with using two different-branded cards together in SLI? Any total nightmare cases in the past? Or has it all worked peachy fine?

Also, I know this is getting fairly specific, but has anyone ever successfully SLI'd an Albatron 8800GTX with another brand? I'm just looking for some confirmation here before I go and waste $500 Aussie...

Any and all help is appreciated,

Doyvid

XFX Support
04-23-08, 05:52 PM
I have not personally tried those specific cards, but have SLI'd different brands before with no issues. Rule of thumb is to ensure they have the same GPU and same amount of memory (makes it easier).

Doyvid
04-23-08, 09:57 PM
Yeah. they're both going to have the same GPU and memory amount, so hopefully I'll have no issues. Thanks for the reply! :D

ChrisRay
04-24-08, 10:30 PM
Different brands shouldnt give you issues. If they do you just flash them to the same bios.

Chris

jcrox
04-24-08, 10:53 PM
I really wish someone would sticky this....

SLI FAQ:
http://www.nvnews.net/vbulletin/showthread.php?t=111247

this question comes up about once every other week

Zapablast05
04-24-08, 11:50 PM
I would just stick to a familiar name with a reputation. That's why I got 2 EVGA cards.