PDA

View Full Version : Stuttering With NFS: Most Wanted & 9800 GX2


Buddahpest
04-23-08, 12:55 PM
I just purchased this card and this game is giving me fits. I know that the game is not perfect to begin with, but I didn't have this problem with my 8800GT.

I have tried different drivers, Operating Systems, Chipset Drivers, etc.... to no evail.

The power supply in my sig is not current, so it's not a power supply issue. It's getting plenty of juice.

All of my other games behave normally, it's just this one that I can't get a handle on no matter what I do.

I'm just curious if there is anyone here who has this card and this game who has the same problem. If so, any solutions?

Thanks in advance!

Buddahpest
04-23-08, 02:50 PM
You're probably right, although I hope that isn't why it's doing it.

When I had my 8800GT, if I set the "Maximum Pre-Rendered Frames" option to "1", that made it completely smooth. I can't do that with the GX2, if I do the game locks upon starting. The lowest I can go without it crashing is "2", but that doesn't fix the stuttering.

Just to be clear, and you may already know this, any game seems to crash if that setting is set to "1" with the GX2. At least it does for me.

Buddahpest
04-23-08, 03:12 PM
Yes I did. To a certain degree, it actually made it worse.

The only way to make the game behave stutter free is if I go into the Device Manager and actually disable one of the instances of the GX2. It runs fine then.

This is actually my 2nd GX2, (Returned the first one and then changed my mind and repurchased another one) and this happened on the first one too. So I would like to think that the card isn't "defective" so to speak.

mailman2
04-23-08, 03:27 PM
Go into the drivers and select multi-display mode, instead of Multi-GPU.

http://techreport.com/r.x/geforce-7950-gx2/multigpu-cp.gif

XFX Support
04-23-08, 04:48 PM
Also when running SLI try enabling Vsync in the NVIDIA control panel to see if that helps.

Buddahpest
04-23-08, 05:41 PM
Also when running SLI try enabling Vsync in the NVIDIA control panel to see if that helps.

Unfortunately, I always have Vsync enabled. Otherwise I get real bad tearing.