PDA

View Full Version : Intel Matrix thing isnt installed and HDD's are on UDMA Mode 5


XDanger
05-20-08, 06:27 PM
Should I wait till my next major fail/re-install to remedy this stupid oversight or is there a way to get my drives upto speed without re-installing windows?

J-Mag
05-20-08, 06:58 PM
Wait you've got two drives that you want to be in RAID and aren't? In that case a re-install would be necessary.

If you wanted to keep all your settings from your OS you could ghost it, but that may take longer than re-installing...

XDanger
05-20-08, 07:25 PM
nope, Just 2 separate drives that are on udma mode 5 and should be 6 and 7

I thought the Intel Matrix Driver would be able to set the speed higher?

I dont want to spend all my re-activations (oem) Maybe I'll just leave it

Wolfhound
05-21-08, 08:32 AM
nope, Just 2 separate drives that are on udma mode 5 and should be 6 and 7

I thought the Intel Matrix Driver would be able to set the speed higher?

I dont want to spend all my re-activations (oem) Maybe I'll just leave it

Intel Matrix driver is only for AHCI mode and Raid, you cannot install if you have the ICH controller on Legacy SATA, it uses the inf installer from intel

XDanger
05-21-08, 04:35 PM
Changed the registry value to allow AHCI, Thats what was stopping me ,But now the mode 6 drive says its in mode 7 and the other drive info doesn't show.

Wolfhound
05-27-08, 03:23 AM
Changed the registry value to allow AHCI, Thats what was stopping me ,But now the mode 6 drive says its in mode 7 and the other drive info doesn't show.


Have you installed intel Raid Matrix software?, it has the AHCI driver, it shows all my SATA2 drives