PDA

View Full Version : Forcing AA in Mass Effect with 175.51 whql?


guy_uoft
06-01-08, 06:01 PM
I was using the 169.17 before, and I could force AA in most games from control panel but it didn't work for Mass Effect. I upgraded to the 175.51 and still can't force AA successfully, any ideas?

Acid Rain
06-01-08, 06:43 PM
I was using the 169.17 before, and I could force AA in most games from control panel but it didn't work for Mass Effect. I upgraded to the 175.51 and still can't force AA successfully, any ideas?Yeah. I use the official, non beta 175.16s in Vista 64, and AA works great in Mass Effect, through the nVidia control panel.

JerseySeven
06-11-08, 12:51 PM
I was using the 169.17 before, and I could force AA in most games from control panel but it didn't work for Mass Effect. I upgraded to the 175.51 and still can't force AA successfully, any ideas?

Check out Koroush Gazi's guide - about half way down this page on 'Antialiasing Support': http://www.tweakguides.com/ME_5.html

Maybe one of those tips will help.

spookij
06-11-08, 02:14 PM
i tried 169.21 - 174.74 - 177.26 and couldn't msaa or ssaa to work through the nv panel, with or without gamma correction. i ended up installing nhancer and using 4x msaa with the 045 compatibility profile, ssaa just owns my opty/8800 too much :(

duffy_chucky
06-12-08, 05:47 AM
tweakguide say ****.

1) no need to rename masseffect binarie to bioshock.exe.
2) use profile 0000045 for FSAA support. 2 time faster than profile 0000145. it's not slow. i can use a 8xQ at 1440x900
3) dont use gamma correction, it doesnt work.