PDA

View Full Version : geforce 8400GS pb


phi22
06-10-08, 09:39 AM
all,
I have some difficulties to install my new geforce 8400 GS on my debian etch.
I follow the guide http://wiki.debian.org/NvidiaHowTo (I follow it before and don't have any problem)
- apt-get install nvidia-kernel-common
- I have compiled nvidia-kernel-source (with module-assistant). OK
- nvidia-kernel-2.6.18-6.686 installation (.deb obtained after source
compilation). OK
- apt-get install nvidia-glx nvidia-glx-dev
- dpkg-reconfigure xserver-xorg
- my user belong to video group
- modprobe nvidia. OK
- $> ls -l /dev/nvidia* give
crw-rw---- 1 root video 195, 0 2008-06-10 04:46 /dev/nvidia0
crw-rw---- 1 root video 195, 255 2008-06-10 04:46 /dev/nvidiactl

but startx a black screen and I can't change screen by ctrl-alt Fn.
But xorg seems to work (I'm not sure because all my tty are blocked).
The only way to get out this situation is magic key Alt+Sys+k to kill all the process . When I make Alt+Sys+k I am on the tty7 (the tty reserved for X)

here is lspci -i | grep nvidia output :
01:00.0 VGA compatible controller: nVidia Corporation Unknow device 0422 (rev a1)
Here is the relevant output of startx command :
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 event remaining
Has somebody installed nvidia geforce 8400GS with success an can help me

Thank you in advance

darkrider01
06-10-08, 10:10 AM
You will probably get more/better help by posting this in the Nvidia Linux forum (farther down the page) HERE (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14).

mr.nicis
06-13-08, 01:30 AM
Hi, I suggest you to read this
http://albertomilone.com/nvidia_scripts1.html
maybe could be helpful
Ciao