PDA

View Full Version : 8800 GTS 512 fan


Sem
06-10-08, 01:04 PM
just got a new leadtek 8800 gts 512 to replace my dead 8800 gts 640

when i turn my pc on from a cold boot the fan on the 8800 spins at 100% for around 10seconds and its REALLY loud

do all 8800 GTS 512 do this or is it only the leadtek one

anyway i can edit the bios so it starts up spinning at 50% or less

andy_nv
06-10-08, 01:48 PM
Not sure if all, my Gainward does, though for less than 10 secs.

M0user
06-10-08, 02:43 PM
Mine does it as well. It's only during start-up, why worry about it?

SLippe
06-10-08, 02:56 PM
I think most video cards do that. My wife's 7600GT does it and so does my 8800GT. Don't worry about, perfectly normal.

XDanger
06-10-08, 03:04 PM
From the instant the pc boots it doesnt know if its done a super quick re-boot after some serious gpu scorching benchmarking or whatever, Its a good "safety feature":D

zarlaan
06-12-08, 01:41 AM
Most modern cards do this now. Its because the fans are throttled and when you first boot your system the BIOS for the card hasn't fully loaded its settings yet so it just supplies full power to the fan. Once it reads the proper/throttled settings for the fan thats when it slows down.

Sem
06-12-08, 11:41 AM
its so annoying

my mobo is a DFi x48 T2R and when overclocked sometimes the pc fails to post from a cold boot and it will hang with a C1 error for around 10-20 seconds before it recovers itself and boots normally (hopefully new bios will fix it)

during this time the fan is at 100%

tried using Nibitor to edit the fan speeds so its at 50% all the time no matter what but doesn't change the startup speed

guess my only option is to get used to it or get some after market cooler

Dreamingawake
06-12-08, 11:58 AM
yeah is there like anyway i can disable this stupid thing that keeps popping up when i start my computer? it's called windows and it's really annoying me.....................;)

blackwaves_2000
06-29-08, 11:41 AM
Here's your solution...H20