PDA

View Full Version : 177.35 WHQL drivers released


DSC
06-17-08, 10:39 AM
http://www.nvidia.com/object/winxp_177.35_whql.html

http://www.nvidia.com/object/winxp64_177.35_whql.html

http://www.nvidia.com/object/winvista_x86_177.35_whql.html

http://www.nvidia.com/object/winvista_x64_177.35_whql.html

Only supports GTX 200 series cards for now. Hope there's some good improvements in performance.

mikechai
06-17-08, 10:59 AM
http://www.nvnews.net/vbulletin/showthread.php?t=114936

SLippe
06-17-08, 11:01 AM
This needs to be moved to the Drivers section of the forums.

Revs
06-17-08, 11:18 AM
Does this mean PhysX for the 8 & 9 series?!

EDIT:
Supported Products:
GeForce GTX 280
GeForce GTX 260
nForce 780a SLI
nForce 750a SLI

SLippe
06-17-08, 12:36 PM
Anyone have a modded .INF file for 8 series on WinXP 32bit?

Edit: Nevermind. Made my own. :)

Edit: Installed, but did the same thing the 175.16 set did and that was play Rainbow Six Vegas horrible! Back to 175.80. I can always tell when a driver isn't going to work right by how it installs. No flashing screen during install means a no go! Weird.

ASUSEN7900GTX
06-18-08, 08:09 AM
i got these from laptop2video i think it is adn the modded inf and they work for me well at least benching crysis with the built in gpu bencher

mailman2
06-18-08, 09:32 AM
Anyone have a modded .INF file for 8 series on WinXP 32bit?

Edit: Nevermind. Made my own. :)

Edit: Installed, but did the same thing the 175.16 set did and that was play Rainbow Six Vegas horrible! Back to 175.80. I can always tell when a driver isn't going to work right by how it installs. No flashing screen during install means a no go! Weird.

What is the process you are using?

I have to uninstall them, reboot. Cancel Windows installation. Run Driver Sweeper, then install the new ones. I found I was getting leftover drivers parts if I didnt run sweeper. Maybe the problem with your installation cause these installed fine for me. Try it.

CAUTION
06-18-08, 10:28 AM
Can someone post the Crysis Benchmarks with the 177.35 driver. THANKS.

ASUSEN7900GTX
06-18-08, 03:36 PM
this is 1680x1050 all HIGH no AA no AF

also using HPs latest config

================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 82.97s, Average FPS: 24.11
Min FPS: 20.18 at frame 1948, Max FPS: 32.08 at frame 1764
Average Tri/Sec: -8581795, Tri/Frame: -356016
Recorded/Played Tris ratio: -2.57
!TimeDemo Run 1 Finished.
Play Time: 77.05s, Average FPS: 25.96
Min FPS: 19.80 at frame 1956, Max FPS: 32.71 at frame 71
Average Tri/Sec: -9000128, Tri/Frame: -346715
Recorded/Played Tris ratio: -2.64
!TimeDemo Run 2 Finished.
Play Time: 77.04s, Average FPS: 25.96
Min FPS: 19.80 at frame 1956, Max FPS: 32.71 at frame 71
Average Tri/Sec: -8996972, Tri/Frame: -346541
Recorded/Played Tris ratio: -2.65
TimeDemo Play Ended, (3 Runs Performed)
================================================== ============

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

2008-06-18 21:04:06 - XP

Run #1- DX9 1680x1050 AA=No AA, 32 bit test, Quality: High ~~ Overall Average FPS: 2596


with sys in sign