PDA

View Full Version : 175.19 on Nvidia site


Pages : [1] 2

David power
06-23-08, 09:42 AM
vista 64 = http://www.nvidia.com/object/winvista_x64_175.19_whql.html
vista 32 = http://www.nvidia.com/object/winvista_x86_175.19_whql.html

nekrosoft13
06-23-08, 09:44 AM
not interested

David power
06-23-08, 09:47 AM
not interested

What are they ?

Yaboze
06-23-08, 09:47 AM
Is this just 175.16 with a small bug fix?

I think I'm staying with 175.63.

spajdr
06-23-08, 09:50 AM
Improved 3D performance and load times for GeForce 8 and 9 series GPUs in some DirectX 9, DirectX 10 and OpenGL applications as a result an improved shader optimizer.

hmm :)

spajdr
06-23-08, 09:51 AM
Oh i missed its not for GTX 260/280 cards lol :)

David power
06-23-08, 09:53 AM
HOLY CRAP nekrosoft13 YOUR CERTIFIED .39!!!!!!

I am using .35 at the moment, I have heard allot about graphic corruption with .39, Does this mean you haven’t seen any?

Do you have a link for the .39 inf under 64 bit vista?

Tr1cK
06-23-08, 10:08 AM
I think I will give the XP ones a go later this evening. I'll only be looking for AoC improvements. Supposedly, they fixed some of the games graphics today too.

Yaboze
06-23-08, 10:12 AM
Interesting, these have the new shader code? I looked at the page for the .16's, they don't have that line in it.

I wonder hows these are now. :captnkill:

nekrosoft13
06-23-08, 10:14 AM
177 series have new shader code aswell

Tr1cK
06-23-08, 10:20 AM
177 series have new shader code aswell

There's no use running the 177s on a G80 right now is there?

David power
06-23-08, 10:25 AM
There's no use running the 177s on a G80 right now is there?

I guess it is a newer driver, I dont know about the code behind the driver but yah, new is good in my book when it come to drivers,

nekrosoft13, I found a "nv_disp" file you posted in 177.39 + Physx and I was wondering if it works with a 9800GX2,


This makes me think yes = NVIDIA_G92.DEV_0604.1 = "NVIDIA GeForce 9800 GX2"

nekrosoft13
06-23-08, 10:25 AM
i'm running 177.39 on my G80, also 177.39 on 8600M GT on my Dell XPS.

roverXE
06-23-08, 09:29 PM
16 --> 19

All my SLI game profiles are now gone - thanks N - guess I was looking for excuse to spend next weekend rebuilding and reloading everything

any suggestions or fixes?

Tr1cK
06-23-08, 09:59 PM
3dMark 06 scored slower on SM2.0 and SM3.0 than the 175.51 quadro set I was using. AoC is running better than it has been, but I think that was due to a patch today. Overall, they seem to give good IQ and speed so far.

David power
06-24-08, 02:17 AM
16 --> 19

All my SLI game profiles are now gone - thanks N - guess I was looking for excuse to spend next weekend rebuilding and reloading everything

any suggestions or fixes?

I decide to make a change in the way I do things on my PC, every time I do anything, install driver or a piece of software I wait until I have several of these jobs to do so I wait until the day after a backup that way the back up that is run over night has finished and I can do anything I want to my computer with out breaking the OS, I have restored my C:/ so many times over the last 3 months dude to bad driver installs or other things that make your pc run badly.

eSATA + 500GIG My Book + vista backup tool = 20 min restore time :)

I would be lost without it.

David power
06-24-08, 02:21 AM
3dMark 06 scored slower on SM2.0 and SM3.0 than the 175.51 quadro set I was using. AoC is running better than it has been, but I think that was due to a patch today. Overall, they seem to give good IQ and speed so far.

My SM2.0 and SM3.0 scores change my about a thousand every other time I run 3DMark06, I have no idea why.....

I am using 177.35 and I think they are fantastic. I am getting a good solid FPS in Crysis at VHigh @ 1680 x 1050, I havent tried running .39 yet as I wanted to run a backup before I do anything, So today when i come home from work i will go ahead with that.

Tr1cK
06-24-08, 09:31 AM
My SM2.0 and SM3.0 scores change my about a thousand every other time I run 3DMark06, I have no idea why.....

I am using 177.35 and I think they are fantastic. I am getting a good solid FPS in Crysis at VHigh @ 1680 x 1050, I havent tried running .39 yet as I wanted to run a backup before I do anything, So today when i come home from work i will go ahead with that.

I did multiple runs and went from 10800 marks to 10700. I made some other changes in the process too. I went from 9x333 @ 3.0 to 8x400 @ 3.2 on my e4300 cpu. I also flashed to a newer revision BIOS on my 8800, but kept the same clocks (600 gpu -1500 shader -1800 memory). Some timings may have changed in the BIOS though. I would think I would hit around 11000 by now with the 200 extra mhz. The SM 2.0 and 3.0 scores dropped by around 150ish points each.

Age of Conan is running very well in comparison to before all the changes and the patch they put out yesterday, so I am happy for now.

ASUSEN7900GTX
06-24-08, 09:45 AM
so where is the XP 32 175.19?

Tr1cK
06-24-08, 09:59 AM
so where is the XP 32 175.19?

on the nvidia site

ASUSEN7900GTX
06-24-08, 10:06 AM
2008-06-24 16:58:56 - XP
Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX9 1680x1050, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=3, Time Of Day= 9
Global Game Quality: High
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 60.35s, Average FPS: 33.14
Min FPS: 20.97 at frame 159, Max FPS: 41.51 at frame 982
Average Tri/Sec: -32222764, Tri/Frame: -972361
Recorded/Played Tris ratio: -0.94
!TimeDemo Run 1 Finished.
Play Time: 55.88s, Average FPS: 35.79
Min FPS: 20.97 at frame 159, Max FPS: 42.47 at frame 1007
Average Tri/Sec: -34374860, Tri/Frame: -960493
Recorded/Played Tris ratio: -0.95
!TimeDemo Run 2 Finished.
Play Time: 56.53s, Average FPS: 35.38
Min FPS: 20.97 at frame 159, Max FPS: 42.48 at frame 996
Average Tri/Sec: -33964292, Tri/Frame: -959987
Recorded/Played Tris ratio: -0.95
TimeDemo Play Ended, (3 Runs Performed)
================================================== ============

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

2008-06-24 16:58:56 - XP

Run #1- DX9 1680x1050 AA=No AA, 32 bit test, Quality: High ~~ Overall Average FPS: 3558,5


these are on 175.19

i found them on the NV site

Despotes
06-24-08, 05:32 PM
These are Vista drivers in case nobody is paying attention--not that I would try to install Vista drivers on my pc or anything thinking these were XP32 drivers...*clears throat*

ASUSEN7900GTX
06-25-08, 03:14 AM
175.19 are also for XP at least on NVidias site where i got these for Xp and VIsta? or didnīt you check it up before?

David power
06-25-08, 03:19 AM
These are Vista drivers in case nobody is paying attention--not that I would try to install Vista drivers on my pc or anything thinking these were XP32 drivers...*clears throat*

LOL, thats funny, :P

I didnt post the xp drivers, no real reason, I'm on vista myself,

ASUSEN7900GTX
06-26-08, 05:31 AM
here is benchmark on COD 4 8XQ AA 16XAF

Min 7
Avg 29.225
MAx 179

well donīt know if these are good numbers but i noticed some slow gameplay on those settings going down to 4XAA/16xAF