PDA

View Full Version : Forceware 177.40 XP 32/64


SLippe
06-25-08, 05:25 PM
ForceWare 177.40 XP (32-bit) (http://pic.xfastest.com/z/177.40/XFastest%20177.40%20WinXP32.exe)

ForceWare 177.40 XP (64-bit ) (http://pic.xfastest.com/z/177.40/XFastest%20177.40%20WinXP64.exe)

DriverVer = 06/17/2008, 6.14.11.7740

callistostg
06-25-08, 05:41 PM
This looks to be a great set. I can confirm that GeForce PhysX works with UT3. Image quality and performance so far are top-notch, and these correct the Control Panel bugs I was having with the previous 177.xx drivers (the "color" tab under "video color settings" was missing). This one's a winner.

mg1973
06-25-08, 05:44 PM
I'm running these now with my 260,image wise seems alot better than the previous but the nvidia control panel seems very slow and digital vibrance doesnt seem to work?

ASUSEN7900GTX
06-25-08, 06:03 PM
now ar these gonna make me 8800Ultra go rocket speed and make my screen go kaboom :D


serioulsy are these gonna do any wow difference to the 175.19s or 177.26s?

ohh wait is these GTX260/280 only? well the my Ultra wont go nowhere on these :D

callistostg
06-25-08, 06:21 PM
Erm, they support pretty much every GeForce and Quadro card without modding the INF.

ASUSEN7900GTX
06-26-08, 05:20 AM
ok i see then i sahll try these soon
:)

grey_1
06-26-08, 05:45 AM
I'm running these now with my 260,image wise seems alot better than the previous but the nvidia control panel seems very slow and digital vibrance doesnt seem to work?

DV is working for me...but the level of saturation - if that's the word to use - seems different. I normally set it around 11-15%. Seems I need 20-25% to get the same level.

Otherwise no problems to report. Nothing really stands out as better than any other version, but everything seems to work as advertised.

Quick420
06-26-08, 11:00 AM
Finally a new set where the control panel has all working functions,the cp always froze with anything newer than 171.17 for me.Grid and ET:QW's work fine and I gained 600+ points on 3dmark06.I'm about to try them with the newest physx drivers and see what this UT3 fuss is all about.I havnt tried them with any DVD apps yet,or more than 2 games for that matter, but not needing nhancer to game is a good enough selling point for me.....keepers:D

autobot
06-28-08, 10:59 AM
Just a note, the 177.40 drivers do not work on 8800gt (g92 core) cards. :(

Igor01
06-28-08, 01:04 PM
These for some reason are causing my system to BSOD when I even select a Divx file when running XP. Selecting and even playing the same file in Vista (I am dual-booting) works just fine. Rolled back to 177.35, that fixed the problem in XP.

callistostg
06-28-08, 05:25 PM
Just a note, the 177.40 drivers do not work on 8800gt (g92 core) cards. :(

Um, hi. Yes, they do. At least they do on my MCE2005 rig. There might be some other issue in your setup causing you problems, but I can confirm that the XP32 drivers work just fine on an 8800GT without INF modification.

Quick420
07-02-08, 10:02 AM
Finally a new set where the control panel has all working functions,the cp always froze with anything newer than 171.17 for me.Grid and ET:QW's work fine and I gained 600+ points on 3dmark06.I'm about to try them with the newest physx drivers and see what this UT3 fuss is all about.I havnt tried them with any DVD apps yet,or more than 2 games for that matter, but not needing nhancer to game is a good enough selling point for me.....keepers

Just a note, the 177.40 drivers do not work on 8800gt (g92 core) cards. :(

You might learn to read the other post's before replying,as the g92 core is supported and I even stated that it was a fully functioning driver as well.;)

K007
07-06-08, 08:43 PM
went back to the 169 quadro drivers.

These were great in mass effect, which i finished, but when i play CoD4 on maps with trees, creek/overgrown..i get strange lag...i have 60 fps but it feels like when i move around the frame is catching up.