PDA

View Full Version : Crysis on 280GTX


Pages : [1] 2 3

E30325i 2.7
06-27-08, 05:55 AM
I don't understand why people complains about Crysis i running slow, i run it whit every thing set to very high at a 1920x1200 resolution and it runs whiteout any stutter at all, if you don't look at FPS numbers then Crysis runs fine, its mush better then my 9800GX2.

The GTX280 is the best card i ever had, and i had them all 8800GTX 6800ULTRA 9800GX2.

andy_nv
06-27-08, 06:25 AM
Time to update signature. :)

I don't complain Crysis is running slow, ever since 175.80 Crysis started to run better on my 8800 GTS 512. Somehow, I don't feel like upgrading video card in the near future.

As for others complaining, probably the stutters associated with SLI... single card FTW.

Revs
06-27-08, 06:34 AM
Loving the cards. Crysis @ 1920 x1080 tweaked DX9 with 16x AA = 30-60 FPS :D

hell_of_doom227
06-27-08, 07:21 AM
Crysis runs awesome on my GTX280 1680*1050, AA2x, AF8x, DX10, Very High :D

I will play twice...

RejZoR
06-27-08, 07:24 AM
It was running suprisingly well even on my older x1950 Pro, everything set to Medium and 1280x1024. Not sure what ppl were complaining so much about it. Besides, even on Medium settings it looks better than Far Cry on Very High.

Revs
06-27-08, 08:26 AM
Crysis runs awesome on my GTX280 1680*1050, AA2x, AF8x, DX10, Very High :D

I will play twice...

DX10 is very poor for me even without AA. What drivers are you using? It could be something to do with SLI though. I'll try using a single card tonight.

BTW I don't think AF works. I've tried several drivers and settings. AFAIK the game engine doesn't allow it.

3DBrad
06-27-08, 09:05 AM
Just use r usePOM 0 instead of r usePOM 1 (I think that's the command, or close to it), and it will disable parallax occlusion mapping but then allow for anisotropic filtering (AF).
:)

Revs
06-27-08, 09:43 AM
Just use r usePOM 0 instead of r usePOM 1 (I think that's the command, or close to it), and it will disable parallax occlusion mapping but then allow for anisotropic filtering (AF).
:)

Cheers, I'll try it. Is the lack of POM very noticealbe?

hell_of_doom227
06-27-08, 01:09 PM
DX10 is very poor for me even without AA. What drivers are you using? It could be something to do with SLI though. I'll try using a single card tonight.

BTW I don't think AF works. I've tried several drivers and settings. AFAIK the game engine doesn't allow it.

I use 177.39. They run better then 177.35 for me in Crysis. I noticed that all my setting are very high except for object quality (high). It's grayed out so i can't change the setting for object quality. I have never seen this before. I could not run this game with these settings with my old 8800GTX SLI setup. I applied AF via display panel, and it works. Sand etc looks much better...
The whole temperature issue with GTX280 sorted itself out. It doesn't go over 82C in Crysis or 78C in Futuremark. Some levels in Crysis don't push more then 75C for temperature. I even reverted back my fan control to AUTO.


Go figure...

Ancient76
06-27-08, 01:40 PM
Some screenshots with fraps, please :)

SH64
06-27-08, 01:41 PM
Cheers, I'll try it. Is the lack of POM very noticealbe?
Yes.

Ambrose
06-27-08, 03:57 PM
Quit saying it plays great and show us some screens of shooting people and combat with FRAPs enabled. My 8800 GTX drops to 11 fps @ 1680 x 1050 All high settings when I have a bead on a guy and I'm firing at him which makes me :(.

Also, just disabling POM in Crysis will NOT make AF work. There is something else that gets enabled with Very High shaders that disables POM. Running on high shaders, AF should work. But if you're using tweaks, no guarantees.

DRen72
06-27-08, 04:23 PM
Loving the cards. Crysis @ 1920 x1080 tweaked DX9 with 16x AA = 30-60 FPS :DI'm skeptical that your 16xAA is actually working if you can game at anywhere near 30fps with it actually working. Are you 100% sure?

Revs
06-27-08, 08:48 PM
I took some screenshots of no AA, 4x and 16x. Look at the edge of the tree trunk. Totally smooth with 16x. Almost no change in FPS.

http://img56.imageshack.us/img56/8267/crysis64200806262357502ni3.th.jpg (http://img56.imageshack.us/my.php?image=crysis64200806262357502ni3.jpg) http://img524.imageshack.us/img524/9748/crysis64200806262358158dd1.th.jpg (http://img524.imageshack.us/my.php?image=crysis64200806262358158dd1.jpg) http://img524.imageshack.us/img524/4632/crysis64200806262359503gv7.th.jpg (http://img524.imageshack.us/my.php?image=crysis64200806262359503gv7.jpg)

Dreamingawake
06-28-08, 01:45 AM
16x aa does work with this card ( in xp anyway ) and it runs and looks absolutely
beautiful.. im playing at 1680x1050 with dx10 tweaks and 16xaa :captnkill::captnkill:
and like the man said its smoooooooth

SH64
06-28-08, 06:29 AM
16x aa does work with this card ( in xp anyway ) and it runs and looks absolutely
beautiful.. im playing at 1680x1050 with dx10 tweaks and 16xaa :captnkill::captnkill:
and like the man said its smoooooooth
What about VeryHigh settings ? how playable is it & at what res ?

Dreamingawake
06-28-08, 11:44 AM
well i did a complete re-format installed Vista 32-bit, updated everything and fired
up Crysis. (not just for you i was planning on it anyway) ;)

same settings as i was using in Xp, 1680x1050 with 16xAA everything set to VERY HIGH
except shadows on MEDIUM. (worth the FPS increase imo and doesn't look much different)

-again, completely playable, i didn't see my fps but i could tell it was a 'little' lower
than Xp but not by much, and the very high textures look amazing.. i think its time for a new processor..lol

Revs
06-28-08, 04:01 PM
well i did a complete re-format installed Vista 32-bit, updated everything and fired
up Crysis. (not just for you i was planning on it anyway) ;)

same settings as i was using in Xp, 1680x1050 with 16xAA everything set to VERY HIGH
except shadows on MEDIUM. (worth the FPS increase imo and doesn't look much different)

-again, completely playable, i didn't see my fps but i could tell it was a 'little' lower
than Xp but not by much, and the very high textures look amazing.. i think its time for a new processor..lol

So was that tweaked DX9 or DX10?

Blacklash
06-28-08, 11:41 PM
AoC does good too. I am 1920x 16xAA|16xAF with all on and all sliders to the right. 30-72FPS most often.

Dreamingawake
06-29-08, 01:47 AM
So was that tweaked DX9 of DX10?

nope !

running the dx 10 path

also temps never go above 85.. anywhere between 70-80 average :cool:

Muppet
06-29-08, 02:13 AM
Well i've been playing it at 1920x1200 4xaa 16xaf everything set to very high and Vsync enabled. It would have to be the best I have seen Crysis play on any system i've had in the past. It is smooth and very enjoyable.

brady
06-29-08, 03:22 AM
Is there anyone willing to run Crysis' GPU test, DX10, all VH at 1280x720 (or 1366x768) with and without AA, POM on, no AF?

E30325i 2.7
06-29-08, 03:36 AM
nope !

running the dx 10 path

also temps never go above 85.. anywhere between 70-80 average :cool:


What DX10 Path is that? and what other tweaks are you people using?

Revs
06-29-08, 08:06 AM
Is there anyone willing to run Crysis' GPU test, DX10, all VH at 1280x720 (or 1366x768) with and without AA, POM on, no AF?

:) OC'd as in sig.

DX10 1366x768 noAA or AF - All VH

Running GPU benchmark 1
Results will depend on current system settings
Press any key to continue . . .
Running...
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 63.44s, Average FPS: 31.53
Min FPS: 21.89 at frame 1970, Max FPS: 40.41 at frame 877
Average Tri/Sec: -11286841, Tri/Frame: -358027
Recorded/Played Tris ratio: -2.56
!TimeDemo Run 1 Finished.
Play Time: 61.91s, Average FPS: 32.31
Min FPS: 21.77 at frame 1968, Max FPS: 43.18 at frame 86
Average Tri/Sec: -11203730, Tri/Frame: -346808
Recorded/Played Tris ratio: -2.64
!TimeDemo Run 2 Finished.
Play Time: 61.77s, Average FPS: 32.38
Min FPS: 21.62 at frame 1968, Max FPS: 43.59 at frame 78
Average Tri/Sec: -11196128, Tri/Frame: -345798
Recorded/Played Tris ratio: -2.65
!TimeDemo Run 3 Finished.
Play Time: 62.00s, Average FPS: 32.26
Min FPS: 20.90 at frame 1965, Max FPS: 43.59 at frame 78
Average Tri/Sec: -11185334, Tri/Frame: -346736
Recorded/Played Tris ratio: -2.64
TimeDemo Play Ended, (4 Runs Performed)


DX10 1920x1080 noAA or AF - All VH

Running GPU benchmark 1
Results will depend on current system settings
Press any key to continue . . .
Running...
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 69.31s, Average FPS: 28.86
Min FPS: 19.63 at frame 1950, Max FPS: 38.23 at frame 84
Average Tri/Sec: -10363918, Tri/Frame: -359145
Recorded/Played Tris ratio: -2.55
!TimeDemo Run 1 Finished.
Play Time: 65.91s, Average FPS: 30.34
Min FPS: 19.48 at frame 1947, Max FPS: 38.37 at frame 78
Average Tri/Sec: -10508006, Tri/Frame: -346294
Recorded/Played Tris ratio: -2.65
!TimeDemo Run 2 Finished.
Play Time: 66.21s, Average FPS: 30.21
Min FPS: 18.97 at frame 1916, Max FPS: 40.73 at frame 71
Average Tri/Sec: -10446111, Tri/Frame: -345796
Recorded/Played Tris ratio: -2.65
!TimeDemo Run 3 Finished.
Play Time: 65.94s, Average FPS: 30.33
Min FPS: 18.97 at frame 1916, Max FPS: 40.73 at frame 71
Average Tri/Sec: -10506261, Tri/Frame: -346411
Recorded/Played Tris ratio: -2.65
TimeDemo Play Ended, (4 Runs Performed)

DX9 1920x1080 noAA or AF - All VH (forced through .cfg files)

Running GPU benchmark 1
Results will depend on current system settings
Press any key to continue . . .
Running...
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 53.28s, Average FPS: 37.54
Min FPS: 24.87 at frame 1962, Max FPS: 49.81 at frame 1749
Average Tri/Sec: -8265494, Tri/Frame: -220206
Recorded/Played Tris ratio: -4.16
!TimeDemo Run 1 Finished.
Play Time: 50.20s, Average FPS: 39.84
Min FPS: 24.87 at frame 1962, Max FPS: 51.85 at frame 998
Average Tri/Sec: -8406983, Tri/Frame: -211036
Recorded/Played Tris ratio: -4.34
!TimeDemo Run 2 Finished.
Play Time: 50.51s, Average FPS: 39.60
Min FPS: 24.87 at frame 1962, Max FPS: 53.18 at frame 108
Average Tri/Sec: -8375441, Tri/Frame: -211518
Recorded/Played Tris ratio: -4.33
!TimeDemo Run 3 Finished.
Play Time: 49.80s, Average FPS: 40.16
Min FPS: 24.87 at frame 1962, Max FPS: 54.53 at frame 102
Average Tri/Sec: -8505954, Tri/Frame: -211783
Recorded/Played Tris ratio: -4.33
TimeDemo Play Ended, (4 Runs Performed)

DX9 1920x1080 16xAA or AF - All VH (forced through .cfg files)

Running GPU benchmark 1
Results will depend on current system settings
Press any key to continue . . .
Running...
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 56.35s, Average FPS: 35.49
Min FPS: 24.43 at frame 1961, Max FPS: 46.36 at frame 986
Average Tri/Sec: -7218737, Tri/Frame: -203402
Recorded/Played Tris ratio: -4.51
!TimeDemo Run 1 Finished.
Play Time: 53.01s, Average FPS: 37.73
Min FPS: 24.43 at frame 1961, Max FPS: 49.69 at frame 998
Average Tri/Sec: -7349513, Tri/Frame: -194781
Recorded/Played Tris ratio: -4.71
!TimeDemo Run 2 Finished.
Play Time: 53.03s, Average FPS: 37.72
Min FPS: 24.43 at frame 1961, Max FPS: 49.69 at frame 998
Average Tri/Sec: -7345515, Tri/Frame: -194758
Recorded/Played Tris ratio: -4.71
!TimeDemo Run 3 Finished.
Play Time: 52.43s, Average FPS: 38.15
Min FPS: 24.43 at frame 1961, Max FPS: 49.69 at frame 998
Average Tri/Sec: -7447017, Tri/Frame: -195214
Recorded/Played Tris ratio: -4.70
TimeDemo Play Ended, (4 Runs Performed)

As you can see, DX9 runs alot faster. Also DX10 has lots of tearing and doesn't run very smooth. Here's an in-game shot of forced VH settings in DX9 at 1920x1080 with 16xAA;

http://img185.imageshack.us/img185/4228/crysis64200806291401238to6.jpg

Revs
06-29-08, 08:18 AM
'r_usePOM 0' doesn't work for me. Is that the right command?