PDA

View Full Version : Crysis issues on GTX 280 & Vista


lectR
07-04-08, 08:30 PM
I'm having trouble running Crysis successfully on my system. I have a legitimate copy of Vista Ultimate, Q9450, 4GB Corsair Dominator RAM, 780i SLI Mobo, and after updating Crysis and loading it up, it loaded in windowed mode. No big deal, right? Problem is, it ONLY loads in windowed mode, and I have to get to the Game Settings and check the Fullscreen option.

Not only is this annoying, but I think it's also causing crashes in the options dialog menus. The game runs awesome on my system when I actually get into Fullscreen mode, but it's the process of getting there that's annoying.

I've looked around and haven't really seen anyone with a fix, but have seen quite a few people experiencing this as well. I have no custom configs, or anything like that, it's a clean install with the most up-to-date files.

Any ideas?

SH64
07-04-08, 08:34 PM
Umm sorry to state the obvious , but have you tried enabling fullscreen through the config file & make it read-only ?

lectR
07-04-08, 08:38 PM
I'm very familiar with the core files of Crysis, if possible, be a bit more "n00bish" and tell me what the file's called and where I can find it, also I'm assuming the command will be obviously titled in the config?

Thanks :)

SH64
07-04-08, 08:43 PM
http://www.tweakguides.com/Crysis_8.html

game.cfg located in the \Users\User\Documents\My Games\Crysis directory in Vista

the command could be r_fullscreen "0" or something like that .. (switch it to "1") then save the file & probably just make it "read-only" just so it dosent revert back to older settings.

lectR
07-04-08, 09:04 PM
I did the config edit and it's still loading in windowed mode :(

Should I just try reinstalling the game?

SH64
07-04-08, 09:06 PM
Hmm i dont think uninstalling the game would fix that issue but you could try ..

how about deleting the config file ?

lectR
07-04-08, 09:56 PM
Hmm...deleting the config and then setting my Crysis to auto-load my profile seems to have fixed it! Thank you! :D

SH64
07-04-08, 10:10 PM
Glad that helped! :D