PDA

View Full Version : Enabling PhysX - I swear its installed


Mike20078800GTX
08-14-08, 08:44 PM
Hello all, I just finished removing 177.79 and 15.17 for my 8800GTX and my 680i SLI

I just installed:
Fernando's 680i Vista 64 Motherboard Drivers Performance Pack and WHQL English 177.83 w/ PhysX in one package. Finishing it off with Aug 2008 DirectX Redist and XFI 2.08.004.

The problem is I don't see anywhere to enable physX, can someone please tell me how I do this so I can use this new feature in my games. I have a single E-VGA 8800GTX ACS3 KO Edition Video Card! ;)

Double click for full size:
http://img231.imageshack.us/img231/2886/physxvl1.th.jpg (http://img231.imageshack.us/my.php?image=physxvl1.jpg)

thanks

saturnotaku
08-14-08, 08:54 PM
That's because you're looking in the wrong place for it. The PhysX control panel is a separate application that installs in your start menu/all programs/NVIDIA Corporation.

henrybravo
08-14-08, 08:57 PM
Mike,

You shouldn't have to do anything to enable it. If you want to confirm it is enabled, go to Start->All Programs->nVidia Corporation->NVIDIA PhysX Properties. Click on the the "Settings" tab. If the radio button is on "GeForce Physx" then you are good to go.

Now as far as enabling it in the games themselves, it varies per game. For example in UT3 you have to go into the Video settings and select "Hardware Physics".

HB

Mike20078800GTX
08-14-08, 09:11 PM
got it now, thanks

Checked out the five demo's that come with the package.

I was just expecting it to be in the nvcontrol panel itself.

MaXThReAT
08-14-08, 09:26 PM
It's also in the standard windows CP as a new Icon.