PDA

View Full Version : nviddmkm stopped working and has recovered


nossacrs
08-18-08, 03:23 PM
hi, is anyone else having this problem ? i swear this has caused me so many problems over the last months its making me crazy. i thought it was a gpu over heating problem, bought a new cooler for my 8800 gtx, then i bought a new 8800 gtx card. tried in sli, without sli. tried every driver out there, still getting problems. then i heard the problem lies on microsoft and they are working on a fix. im thinking about getting a ati card would that solve my problem, pitty about all the frigging money and time ive wasted, but at least i can play a game from start to finnish.

methimpikehoses
08-18-08, 03:45 PM
You will find a giant thread about this issue on this site. I leave it to you to discover it. I recommend trying the search function.

/thread

nossacrs
08-19-08, 03:33 AM
ive looked using the search bar, cant find any thing

SLippe
08-19-08, 08:24 AM
ive looked using the search bar, cant find any thing

It was in the Drivers area under Vista Forceware. ;) Here you go; http://www.nvnews.net/vbulletin/showthread.php?t=86550

Lfctony
08-19-08, 08:31 AM
ive looked using the search bar, cant find any thing

That's because the error is NVLDDMKM, you used an i... :)

nossacrs
08-19-08, 02:38 PM
hi, i tried removing 1 ram stick 1gb, and that seemed to solve the problem.
dont want to run my pc with just 1gb, can anyone help me understand whats going on, and tell me a way round this problem.

Lfctony
08-20-08, 07:04 AM
hi, i tried removing 1 ram stick 1gb, and that seemed to solve the problem.
dont want to run my pc with just 1gb, can anyone help me understand whats going on, and tell me a way round this problem.

Try messing around with it. Try the other stick on its own, or try both sticks in the other two slots of your motherboard. It could be a problem with one of the memory sticks or the slots themselves...

nekrosoft13
08-20-08, 09:14 AM
hi, i tried removing 1 ram stick 1gb, and that seemed to solve the problem.
dont want to run my pc with just 1gb, can anyone help me understand whats going on, and tell me a way round this problem.

you already solved it

possible reasons

1) that stick of ram you removed is faulty

2) your board is not compatible with the ram you installed

3) your board dimm slot could be damaged

4) or your board circuits are damaged somewhere

now troubleshoot, most likelly either 1 or 2