PDA

View Full Version : CRC error message of doom!


trivium nate
08-19-08, 01:04 PM
okay so no matter what copy of tome raider anniversary I buy I cant install it,
i get the CRC error message
i have the latest drivers for everything
no viruses or spy ware
my avg was turned of during the install but still no luck

I bought the game brand new 5 minutes ago and it doesn't work

its so annoying
but no one knows how to fix the problem.....

any help please and thanks
ive tried copying all the files from the disk to my computer no luck
i tried clicking on the actual .exe file with no luck.....
:mad2: :mad2: :mad2: :mad2: :mad2: :mad2: :mad2:

Thanks for the help

NiukNiuk
08-19-08, 01:22 PM
Bad dvd drive? have you tried to install it on another computer?
Copy-protection error? try to use the windows 2000 compatibility mode on the "setup.exe" from the dvd (right click on it, properties, compatibility tab and select windows 2000).

nekrosoft13
08-19-08, 01:27 PM
copy protection would have nothing to do with it.

copy protection is not active while installing. either he found a huge batch of damaged disc.

or either bad cd-rom, bad ide/sata cable.

NiukNiuk
08-19-08, 01:29 PM
I thought about the copyprotection thing because I remember some games (retail or demos I can't remember) that couldn't be installed because of the securom copy protection on the setup.exe file ^^ and there was this "win 2000 compatibility" trick to solve this.

trivium nate
08-19-08, 01:54 PM
i tried the windows 2000 compability thing it didn't work

nekrosoft13
08-19-08, 01:58 PM
I thought about the copyprotection thing because I remember some games (retail or demos I can't remember) that couldn't be installed because of the securom copy protection on the setup.exe file ^^ and there was this "win 2000 compatibility" trick to solve this.

only time i remember i had to use win2k compatibity on setup was with few EA games that for weird reason couldn't detect DirectX9.

trivium nate
08-19-08, 02:28 PM
i jsut got so mad at seeing the message that i broke and smashed my 360 controller with a hammer

XDanger
08-19-08, 02:50 PM
http://forums.eidosgames.com/showthread.php?t=57931
"Stop all virus-scanners, firewalls, etc. for the duration of the installation.
- Stop all virtual drive software (if you have any running at all).
- Most important: Go to your BIOS settings (you have to hit a key - usually the DEL-key - immediately after starting your computer, that is before (!) Windows starts) . In the BIOS settings look for the settings of your DVD drive. Disable UDMA for the DVD drive and/or set PIO mode of the DVD drive to "0". (Both UDMA and PIO are data transfer protocols for the DVD drive. In simple words, having them enabled makes the DVD drive faster. However, Tomb Raiders copy protection seems not to work correctly with these protocols enabled - at least not on all DVD drives...)"

I would also add NO OVERCLOCKING

trivium nate
08-19-08, 02:53 PM
I DON'T OVERCLOCK

XDanger
08-19-08, 03:12 PM
Try the bios thing.

Quick420
08-19-08, 06:36 PM
i jsut got so mad at seeing the message that i broke and smashed my 360 controller with a hammer

That'll fix the crc error:headexplode:

Igor Vitaly
08-20-08, 07:05 PM
Its probably the RAM, do a check and see if you got the "short stick".