PDA

View Full Version : ZOTAC 8800 GT weak performance


matcad
09-07-08, 03:00 PM
From time to time I like to treat myself with a new part for my 2 year box, so it still can float for few months before it sinks completely to the bottom the sea of junk. Few months back I bought second EVGA 7800 GT to SLI it with existing one. I ran into a problem with my MOBO/SLI configuration before finally getting them to work just fine.
Last week, I got myself ZOTAC 8800GT, after reading fantastic reviews about it. Card’s core clock is factory OC to 700 vs. 600 MHz and memory clock running at 2000 MHz.
It took me 5 minutes to install it and then run 3Dmark06. However score that I got was disappointing. I got 8450 in 3DMark06. If I’m not mistaken my dual 7800GTs did better. In addition RivaTuner show memory speed running only 1000MHz.
In COD4 and GRAW I didn’t notice much of an improvement. Crysis DEMO however ran much better on ZOTAC then on dual 7800GTs.
Is it my CPU bottlenecking whole system? I’m looking for some opinions on how and what to tweak to get 3DMark scores appropriate for this card. Let say between 9600 to 12000. Any suggestions? Please!!!

My specs:
Athlon 64 X2 4200+ Manchester 2.2GHz Socket 939, CORSAIR XMS 2GB PC 3200, EVGA 133-K8-NF41 939 NVIDIA nForce4 SLI all running at stock speeds, Antec 550W PSU. Latest drivers for matherboard and VGA.

XDanger
09-07-08, 04:59 PM
Yup,Bottleneck.

8450 looks about right-
http://www.tomshardware.com/charts/cpu-charts-2007/3dmark06-graphics,371.html?p=1217%2C1273%2C1272%2C1271%2C12 70%2C1269%2C1275%2C1308%2C1307%2C1306%2C1268%2C126 7%2C1265%2C1266%2C1274%2C1264%2C1263%2C1253%2C1262 %2C1252%2C1261%2C1228%2C1251%2C1250%2C1259%2C1260% 2C1248%2C1249%2C1245%2C1246%2C1247%2C1244%2C1241%2 C1242%2C1243%2C1240%2C1257%2C1258%2C1256%2C1239%2C 1302%2C1237%2C1238%2C1236%2C1235%2C1305%2C1234%2C1 255%2C1233%2C1300%2C1232%2C1230%2C1231%2C1301%2C13 04%2C1303%2C1254%2C1229%2C1299%2C1295%2C1298%2C129 4%2C1297%2C1293%2C1296%2C1292%2C1227%2C1225%2C1224 %2C1226%2C1281%2C1291%2C1220%2C1223%2C1222%2C1221% 2C1280%2C1290%2C1289%2C1279%2C1287%2C1288%2C1318%2 C1316%2C1317%2C1219%2C1278%2C1285%2C1286%2C1313%2C 1312%2C1277%2C1314%2C1315%2C1218%2C1284%2C1283%2C1 276%2C1282%2C1310%2C1311%2C1309
OC the cpu

XDanger
09-07-08, 05:05 PM
In addition RivaTuner show memory speed running only 1000MHz.
Thats right, Dual channel, Mines @999

XDanger
09-07-08, 05:07 PM
Doh!! should have just clicked edit instead of adding a new post.

CaptNKILL
09-07-08, 06:53 PM
Doh!! should have just clicked edit instead of adding a new post.

So you posted again to say that? :lol:

matcad
09-07-08, 07:00 PM
Yup,Bottleneck.

8450 looks about right-
http://www.tomshardware.com/charts/cpu-charts-2007/3dmark06-graphics,371.html...........
OC the cpu

I shouldn't have gone back to AMD. Abandoned 939 after only two years..... That sucks. AMD never again.
Oh maaaaan.. I've wasted all that money for nothing.

Thank you XDanger!