PDA

View Full Version : Forceware Drivers Causing Monitor To Make Static/Popping Noises


indef
09-09-08, 02:34 AM
I just bought a GTX 260 earlier today, and after I rebooted after I installed the drivers, my monitor (Samsung 2493HM) started to make loud, popping noises (Sounded like it was coming from the built-in speakers). The sound is really scratchy like static. I've tried drivers 177.41, 177.92, and 177.98, but they all have this issue. With 177.98, the problem did not come up until about 3 hours later. I could mute the speakers, but I could still faintly hear the sound, and they are in short bursts, as though it's about to blow up because it's been confined for too long. EVERY time I uninstall the drivers, the problem goes away. I never had this problem with my HD4870, so I am guessing it is either a driver issue or I got a defective GTX 260 and somehow, it is making my monitor go nuts, but in games, the card performs as it should, and the temperatures are very cool. I hope someone can shed some light on my very weird situation. Responses appreciated.

nekrosoft13
09-09-08, 07:07 AM
if it is comming from the monitor, it is caused by the monitor. replace it.

some monitors or screens might have popping noise or static coming from the backlight. sometimes lowering the brightness will cause it to go away.

mailman2
09-09-08, 01:45 PM
if it is comming from the monitor, it is caused by the monitor. replace it.

some monitors or screens might have popping noise or static coming from the backlight. sometimes lowering the brightness will cause it to go away.

Nekro you didnt read the whole post. He said it stops once the FW drivers are uninstalled and didn't happen with his HD4870 installed.

Sounds like an issue with the refresh rate honestly. Make sure you have the correct monitor inf (driver) loaded so that it's not forcing a refresh rate higher than what your monitor is rated for. Check what refresh rate it's running in now and at @ resolution.