PDA

View Full Version : Wifi and Vista64 equal no worky? After some time?


Pixelsmack
10-03-08, 03:13 AM
It seems that no matter the vendor, no matter the speed, A/B/G/N (2.4ghz or 5ghz)...wifi in Vista 64 just drops to 9600baud modem speeds and nothing will fix it except for uninstalling the driver and reinstalling.

Sounds like a huge memory leak or some odd buffer issue.

I am not looking for a solution as I've switched to wired. But anyone else have this? So I can keep some of my sanity?

(god bless Fry's for lettting me buy and return about 8 different vendors wifi products for testing)

crainger
10-03-08, 03:26 AM
Always worked fine for me. Environmental perhaps?

Pixelsmack
10-03-08, 03:28 AM
I thought that too but my kids XP 32 laptop with G and my wifes Vista 32 laptop with G both work fine.

crainger
10-03-08, 05:39 AM
Curious.

nekrosoft13
10-03-08, 06:24 AM
i'm running vista 64bit on Dell XPS 1530 (2.2ghz c2d, 4gb etc...) currently with Intel WiFi link 5300AGN (up to 350 speed), and never had wi-fi issues.

before that I had Atheros based wifi card and broadcom based card. all 3 worked with no issues.

every card was mini-pcie based.

Pixelsmack
10-04-08, 12:17 AM
All of the cards I have tried are PCI or thumbdrive style(usb).

How can I make these laptop style miniPCIe cards work in my desktop? My board has a miniPCIe slot but how do I get an antenna?

nekrosoft13
10-07-08, 07:18 AM
you have mini PCIe slot in your desktop?

antennas can be bought pretty much everywhere
http://www.oxfordtec.com/us/Wireless-Antennae-/-Aerials/c50/index.html