PDA

View Full Version : ATI R9800 Chimp Demo on FX cards


DSC
05-19-03, 02:49 AM
Yes folks, you read that right. :D

I've ran the Chimp Demo on my FX5200 with 43.51 WHQL drivers(haven't tried the latest 44.03 WHQLs yet). It works, but it doesn't render the chimp or the 2 butterflies correctly, BUT IT WORKS without needing to hack the exe. Speed wasn't to great on the 5200 non-Ultra, I was wondering how this runs on a 5900/5800/5600? Give it a try and some screenshots please if possible. Please mention the Detonator version that you're using also.

http://pdownload.mii.instacontent.net/ati/misc/demos/ATI-9800-Chimp-Demo-v1.1.exe

:angel:

micron
05-19-03, 06:54 AM
It will never look as good as it does on an ATi board......

Unit01
05-19-03, 07:11 AM
Well since ati demos uses standard DX9 code(well i think they did) why shouldn't there be a reason for it to not work?

MrNasty
05-19-03, 07:15 AM
That chimp is so cute

vampireuk
05-19-03, 07:18 AM
It's a dirty chimp:p

Sphinx
05-19-03, 08:03 AM
Originally posted by vampireuk
It's a dirty chimp:p

hrhrhr

http://www.elite-marines.com/gallery/root/1/AtiSushi02.jpg

DSC
05-19-03, 10:23 AM
Everyone, lets not turn this into something else please? Stick to the topic? :rolleyes:

Sphinx, that I assume is on the 9500/9700/9800? Thanks, it's nice. :)

Sphinx
05-19-03, 10:38 AM
Originally posted by DSC
Everyone, lets not turn this into something else please? Stick to the topic? :rolleyes:

Sphinx, that I assume is on the 9500/9700/9800? Thanks, it's nice. :)

Original HIS Excalibur 9700PRO

DSC
05-20-03, 05:26 AM
No one with a 5600/5800/5900 and the latest 44.03 drivers wanna give this a try? :( :o