PDA

View Full Version : Computer wont sleep. Instantly "wakes" up after it sleeps.


ryan29121
10-10-08, 05:45 PM
Just recently I have a problem that whenever I hit sleep on my computer, the screen goes black, and it instantly comes back on and goes to the log-on screen after it sounds a chime. This is the first time it has ever done this and its very annoying. How can I fix this?

Carbon Unit
10-10-08, 06:19 PM
http://www.vistax64.com/tutorials/63567-power-options-sleep-mode-problems.html

Greg
10-11-08, 03:20 AM
Excellent link Carbon Unit

For me, it was this power option...

Multimedia settings When sharing media Set to Allow the computer to sleep.

CaptNKILL
10-11-08, 04:03 AM
I have the opposite problem. :lol:

I haven't had a PC in the past 5+ years that could successfully exit from sleep mode. They all permanently lock up. My current system I have to unplug from the wall and let it sit for several seconds before plugging it in and turning it back on. JUST to get out of sleep mode.

I have sleep disabled but I accidentally clicked it when trying to restart my computer the other day. Thought I killed my PC. It took me 10 minutes to get it working again. It actually caused my board to reset the overclock settings back to default.

Maybe the overclock settings don't work with sleep mode.

npras42
10-11-08, 08:41 AM
Computer wont sleep. Instantly "wakes" up after it sleeps.

:( Poor computer. It must be exhausted...






:D

$n][pErMan
10-11-08, 12:30 PM
:( Poor computer. It must be exhausted...






:D

Maybe its not tired :p

crainger
10-13-08, 01:30 AM
I have the opposite problem. :lol:

I haven't had a PC in the past 5+ years that could successfully exit from sleep mode. They all permanently lock up. My current system I have to unplug from the wall and let it sit for several seconds before plugging it in and turning it back on. JUST to get out of sleep mode.

I have sleep disabled but I accidentally clicked it when trying to restart my computer the other day. Thought I killed my PC. It took me 10 minutes to get it working again. It actually caused my board to reset the overclock settings back to default.

Maybe the overclock settings don't work with sleep mode.

Same problems here. Although mine started here since SP1. Same thing for Beagles Laptop, which is more annoying as Laptops NEED quick hybrid sleeps.