PDA

View Full Version : Guys New NForce 20.08 drivers. Package is


hell_of_doom227
10-17-08, 04:56 PM
huge 160Mb. I wonder what else is packed with. Vista x64 package is 180Mb

http://www.nvidia.com/object/nforce_vista_20.08.html

http://www.nvidia.com/object/nforce_vista64_20.08.html

:D

Medion
10-17-08, 05:09 PM
It comes bundled with Forceware 178.24 as well.

hell_of_doom227
10-17-08, 05:36 PM
It comes bundled with Forceware 178.24 as well.

And Physics software. I suppose the will bundle ESA software in the future as well.

Medion
10-17-08, 09:31 PM
And Physics software. I suppose the will bundle ESA software in the future as well.

Hi, welcome to 2008! PhysX has been bundled with the Forceware driver for a little while now.

keLston
10-21-08, 06:06 AM
Doesn't even look like much was changed.

Ethernet driver is downgraded from 67.89 to 67.86.2
Network management from 67.91 to 67.93

Adds 178.13s (not .24s?) everything else remains the same from the Sept 12th set.

nekrosoft13
10-21-08, 06:14 AM
It comes bundled with Forceware 178.24 as well.

actually v178.13

nekrosoft13
10-21-08, 06:15 AM
Doesn't even look like much was changed.

Ethernet driver is downgraded from 67.89 to 67.86.2
Network management from 67.91 to 67.93

Adds 178.13s (not .24s?) everything else remains the same from the Sept 12th set.

ethernet version number might be lower, but by looking at driver date it is newer

Dragunov
10-21-08, 06:35 AM
And a vga driver that's included, so I stick with my current one

Medion
10-21-08, 09:27 PM
Vista 32 version didn't install NAM, and had other minor issues. NV removed it from their website, so 15.23 is the most recent driver again. I "downgraded" back to 15.23, and all is well.

I should know better. Given how bad the nForce platform is, when you find a stable driver set, stick with it.

hell_of_doom227
10-31-08, 08:19 AM
I installed these, and everything runs ok.

Medion
10-31-08, 10:58 AM
I installed these, and everything runs ok.

Bad idea, but not surprised considering the source. NV even pulled them from their own website due to the issues with it. You're more than likely using a default Windows driver for at least one of your components, since this packages doesn't install correctly.