PDA

View Full Version : Far Cry 2 DX10 and HDR. How?


eXeraZoR
10-24-08, 12:30 PM
When playin far cry 2 in DX10 mode the HDR checkbox is checked but grayed out.

How to enable this option with a 8800GTX?

i looked here but nothing helped
http://forums.gametrailers.com/showthread.php?t=599443&page=2

Destroy
10-24-08, 01:02 PM
It is ON by default. The better question would be, how can you turn off HDR in DX10 since its always checked?

mailman2
10-24-08, 01:25 PM
It is ON by default. The better question would be, how can you turn off HDR in DX10 since its always checked?

its not checked, its gray.

Destroy
10-24-08, 01:36 PM
When playin far cry 2 in DX10 mode the HDR checkbox is checked but grayed out.

How to enable this option with a 8800GTX?

i looked here but nothing helped
http://forums.gametrailers.com/showthread.php?t=599443&page=2

Well his is checked and grey, like mine is. If there is no check mark at all and its grey, then I dunno. Make sure DX10 is installed right??

SH64
10-24-08, 06:42 PM
Its checked and grayed in DX10. I guess this means its simply forced on with DX10.

Destroy
10-24-08, 06:53 PM
Its checked and grayed in DX10. I guess this means its simply forced on with DX10.

Yes, lots of stuff is forced on in DX10 and is unchangeable it would seem. Can't select Post:Low for example; wonder why they would do this?

Bman212121
10-24-08, 07:12 PM
You should be able to configure it with this command line switch.

-RenderProfile_CustomQuality_quality_Hdr 1

Change the HDR from 1 to 0 and see if it makes a difference. I don't know if it's forced on but I just pulled that line from the benchmarking tool under the misc tab. It might work, it might not.

You might also be able to config them in your gamerprofile.xml file. It's located under documents\my games\far cry 2

Hdr="1" HdrFP32="1" Bloom="1

Antakar
10-25-08, 02:28 PM
You should be able to configure it with this command line switch.

-RenderProfile_CustomQuality_quality_Hdr 1

Change the HDR from 1 to 0 and see if it makes a difference. I don't know if it's forced on but I just pulled that line from the benchmarking tool under the misc tab. It might work, it might not.

You might also be able to config them in your gamerprofile.xml file. It's located under documents\my games\far cry 2

Hdr="1" HdrFP32="1" Bloom="1


It doesnt work.

Its easy to check is HDR on or OFF in game - simply look into the sun and if you wont be able to see sharp sun - it will be blurred and if it will "blind" you for an moment - then it is on.
And during day in the sun grass and all bright staff should be very bright...

eXeraZoR
10-25-08, 06:22 PM
Is now hdr on or not when this checkbox is greyed out but selected in dx10?

jAkUp
10-25-08, 07:13 PM
HDR is on by default in DX10 mode.