PDA

View Full Version : Mouse lag fix for Farcry 2


sl0ppy_sec0nds
10-25-08, 01:28 AM
I can't confirm this fix because I am at work right now, here goes for anyone that wants to give it a shot.

http://forums.ubi.com/eve/forums/a/tpc/f/1521068375/m/3351067796

I am not sure if this has been posted. But to get rid of all the input lag you go in to the >Documents>My Games>Far Cry 2 folder, open up GamerProfile.xml

Near the end of the file you will find two different CVars called "Smoothness" and "Smoothness_Ironsight" set both to "0" and you will be all set to enjoy some input lag free shooting. Why these settings aren't in the UI, I don't know.

JasonPC
10-25-08, 01:42 AM
The new nvidia driver seems to have fixed the mouselag and microstutter for me but I'm still going to try this when I have a chance to see if it makes any other difference.

SH64
10-25-08, 01:45 AM
If this worked i'm gonna give you a cookie!

nutcrackr
10-25-08, 01:47 AM
I only really get mouse lag in the menu.

SH64
10-25-08, 02:53 AM
Nope didnt help.

Destroy
10-25-08, 08:04 AM
Note repost, just wanted to note I've ironed out most of my issues and am happily playing this game now:

FOV bad: Racer_S great utility program. I sent the guy $20US.
Graphic glitches: using DX9 instead of DX10. I see zero visual difference and frame rate is not an issue at all, never drops below 45.
Blur Mess: turn graphic setting Post to Low
Mouse Lag: turn off Smoothing and edit .xml to 3.5 Sensitivity
Micro or Stuttering*: turn down FSAA to 4x instead of 8x *Note it still stutters a bit here and there but nothing like it use to or enough to annoy me. Try the 'gfx_maxfps 30' trick, that helped stuttering too but I've left that to default.