PDA

View Full Version : Nvidia GeForce 8300gs driver resolution problem


ant2fly
10-31-08, 04:25 PM
Ok, my brother and I have downloaded and deleted and downloaded and deleted the 177.84 driver for the video card through several different methods which enclude: envyng, hardware drivers, manaual terminal input and many other ways. My system is a amd mother board with a 2.5 processor, a nvidia geforce 8300gs video card and 1.5 gigs of ram. I have a 15" lcd Hannspree tv that has a svga output on it. The problem that is occuring is that I can not get the resolution to work properly with the driver and the screen that i am using. I have ubuntu intrepid and I have tried many different things. The interesting thing is that I can hook up a 16 inch crt monitor and it works perfectly but the hanspree lcd tv will not work properly. It seems as though it is not detecting it correctly. When i go into the resolution the highest i get is 640 * 350 PLEASE!!!!! someone help me fix this issue so that i can use my lcd screen and not a crt.

ant2fly
11-03-08, 10:22 AM
RESOLVED!!! What I finnally had to do is set the settings on the nvidia settings window to resolution that I desired and then go into terminal and type in "sudo nvidia-settings" so that the nvidia setting manager would open in root priveleges. After which you make sure that the settings are what you want then hit save to x server configuration file and ignore the first drop down box and push ok then on the next drop down box hit save and it will save it. Then restart to make sure it works

SLippe
11-03-08, 11:42 AM
You might try the Linux forums next time. ;)

http://www.nvnews.net/vbulletin/forumdisplay.php?f=13