PDA

View Full Version : 8400m GS doesn't clock up running on battery


Redibo
12-21-08, 10:44 AM
Hi!
I got a Dell Vostro 1310, running Vista Ultimate 64-bit. It works brilliant, at least while running on cable. How ever, when I run on batteries, which happens from time to time, my Geforce 8400m GS refuses to clock up from the 2D settings. Therefor, games run painfully slow. I only play Civilization 4 while traveling, but would be nice to play on higher details then lowest, as I know that the card can do it. The card clocks up perfectly fun while running on cable though.

I'm using nVidias 180.70 drivers, with a modified INF-file.

So, any tips on what to do? Running RivaTuner too, if that could affect in some way. Just using it to look at my temps though. Any tip will do, or if anyone know a driver-version where this function works on battery as well.

CaptNKILL
12-21-08, 11:04 AM
Have you checked the power settings in the control panel? I'm not sure what is there for laptops but there may be some settings related to graphics.

Also, check your BIOS.

CaptNKILL
12-21-08, 11:04 AM
Have you checked the power settings in the control panel? I'm not sure what is there for laptops but there may be some settings related to graphics.

Also, check your BIOS.

Redibo
12-21-08, 11:31 AM
Can't find anything in the Power Settings I'm afraid... I've checked the BIOS before, but there is frankly nothing that I can change there... Mostly start-and wake-up related things there... =/

PROBLEM SOLVED: Changed to nVidias 179.28 BETA drivers, everything works fine with them... =)

Tikimotel
12-21-08, 03:05 PM
Would the power options in Vista change the clock speed if you forced this to High performance plan? ( Control panel ( classic view ) -> Power Options )

Redibo
12-21-08, 03:08 PM
Now, that was my thought too, but it didn't help at all... It was simply a drivers issue, with 179.28 it clocks up perfectly fine in games, both on battery and on cable... =)